Demo version won't work

vbimport

#1

I installed Clone DVD2 + Any DVD (both Demos) on a borrowed laptop, which I am almost certain has a DVD burner. The first DVD I tried to clone was “SIMONE”. It refused to accept the blank single layer DVD-R I put, and I did try several times. I figured it’s probably because the “SIMONE” DVD is dual layer, with lots of DVD data, and that is not compatible with my single layer disc. So I tried again, this time with a single layer Duke Ellington DVD. It seemed to be going well till it gets to the part where it needs me to insert a blank DVD. Again IT REFUSED TO TAKE ANY BLANK DVD I PUT. It just kept giving me the same error message, asking me to put a blank DVD-R media.
After about 5 tries I gave up and haven’t used it since.
Is the DEMO version the real problem? I ask this because some DEMO software have the save function disabled or some key features disabled ( although I am constantly reminded I can use this software for evaluation purposes for 20 days or so )


#2

@Glenn Gould,

Welcome to the Forum.

To find out exactly what the capabilities are of the questionable “drive” in the “borrowed laptop” use a utility software program similar to DVD Identifier (http://dvd.identifier.cdfreaks.com) or DVDInfo (http://www.dvdinfopro.com). Either one of these free utility software program will reveal the full complete capabilities the questionable “drive” in the “borrowed laptop”.

There is not any difference between the Trail (Demo) versions of AnyDVD-CloneDVD and the Fully Registered version other than the Trail (Demo) expires in 21 days an the registered version doesn’t expire. The Trail (Demo) versions of the AnyDVD-CloneDVD software program is in no way “crippled” and functions exactly as the Fully Registered versions. Suggest visiting SlySoft (http://www.slysoft.com) and download the newest current versions of AnyDVD-CloneDVD.

Also suggest viewing the below AnyDVD-CloneDVD User Tutorial, which provides detailed information on the use of the AnyDVD-CloneDVD software combination.

http://forum.cdfreaks.com/showthread.php?threadid=72022

Best Regards,
bjkg


#3

Your problem is most likely media related.


#4

I’ll agree with the above. Plus check and see if the firmware is up to date : http://forum.rpc1.org/portal.php

Just enter the search for that drive.

It might not accept the - format so make sure you cke the manual ect…

As for the dual to a single that is what Clonedvd is for it will make it to a single layer.


#5

rather then speculating from what little information was given we should probably get the original poster to find out the exact brand and modeal of the unidentified drive in question.

this will not only tell us whether or not he even has a dvd burner (said he wasn’t sure), but it will also tell us that types of discs are compatible.

@Glenn Gould please download nero infotool or nero cd-dvd speed and tell us what type of drive and what version of firmware is in this laptop. Or better yet, ask the person from whom you borrowed the computer what its components are.

while you’re art it you should probably identify the discs that you’re trying to burn to (the blank media). use nero cd-dvd speed with a blank disc inserted to identify the media code of the blank discs. This can be found on the “disc info” tab. Please post the above information back to this thread so we can help you.

without knowing a little bit about your setup we can’t help you.

and for future reference, the trial version of both clonedvd2 and anydvd work EXACTLY as the licensed versions with no crippled or missing features. you simply have a time limit within which to try it out.


#6

Well I’ve just downloaded and installed DVDInfo Pro and confirmed the problem is media related.
The laptop has DVD burner capabilities, HOWEVER according to DVDInfo Pro, it only writes to DVD+R / DVD+RW . It does not support dual layer. (Read or Write apparently)
I tried several blank DVD-R disks and that’s why it didn’t work.
Thanks ppl! I’d never even heard about DVDInfo Pro. Useful little program!

GG