Delta force task force dagger

i have tried copying this game and all i get is a page default it will install but not play ive tried using cloneyxxl and no such luck what else can i try. i am using a philips cdrw

I am trying to backup my Delta Force: Task Force Dagger investment using Plextor PX-W2410A and CloneCD 4.0 with no success. I have tried the recommended settings on CCD 4 but still can have get a 1:1 copy. I wonder if anyone out there who was successfull or maybe can tell us how to do it successfully. I have tried BlindWrite, Alcohol 120% but no success. I am sure my CD-Writer can do this. Hope someone can hear us.:a

What protection does this game use?

Delta Force - Task Force Dagger uses Safedisc 2.60.052 I believe

Safedisc 2.6x with a 1 sheep 24x plex? Might work without AWS, should be possible with AWS but no guarantee (as it might not work at all).

Try each of the following:

  • clonecd with and without AWS;
  • blindwrite with and without AWS;
  • alcohol with and without bypass efm errors;
  • cdmate with and without SAM;
  • discdump to make an image with fireburner to write it.

Good luck, remember that if you want to run the copy from a writer you’ll have to enable hide cd media before doing so, and please report back as to how you get on.

I have this game, I confirm Sd2.60.052 and I wasn’t able to do a working bacup with my Plex24x.

I successfully burned this game using a 40125S and the CD Freaks safedisc profile in CloneCD 4.

I guess that doesn’t really help plex owners though…

Arrg!!!:a Don’t tell me that my Plex is not a good writer. So then tell me, is Liteon 48X12X48X a good one? I sold my Liteon and stayed with the Plex . My wife will kill me:bow: if she came to know that I swapped the Liteon with the Plex.

I bought the plex first a PX-W4824A … found that it wouldn’t copy … ordered the LiteOn 40125S and wife was saying WTF you doing … but then I don’t go to bars and chase other chicks or anything so it kinda dropped.:smiley:

Now I’m in burner heaven with two drives and nothing to copy.

I have backed up my copy of DF Task Force Dagger useing the LiteOn with CloneCD. From what I understand from this forum the Plex should also do it now with the new Firm Ware ??

I have the latest that is still in the Plex site, 1.04. I don’t know of any newer f/w other than the 1.04. Well I am anticipating the same from the wife. So I have to put some $$ in my pocket and hang in on some bars.:slight_smile:

Originally posted by TeeCee
Plex should also do it now with the new Firm Ware ??
Yep. PX-W4824A/U can do SD v2.70 with AWS enabled. The same applies to the PX-W2410A drive. Well at least it should work…

Originally posted by G@M3FR3@K
Yep. PX-W4824A/U can do SD v2.70 with AWS enabled. The same applies to the PX-W2410A drive. Well at least it should work…

Unfortunately I can tell you that I wasn’t able to obtain a fully working backup with my Plex24x (toshiba dvdrom doesn’t pass the cdcheck).

As stated earlier I didn’t have anything to back up … had to go out and I picked up Ghost Recon Island Thunder … love this game and finished what I had of it yesterday.

Cloney 2.0.0.6 reported it as SafeDisk 2.51 … I noticed the link above says the disk is SafeDisk 2 … anyway my Plex backed it up and my Asus S400 read it and installed and played … Used CDFreaks CloneCD 2.51 W/AWS

Now I’m NOT telling the wife the Plex now does what I wanted in the first place :bigsmile:

Okay, tell me one thing. Wife is getting worried. I have used 5 cd-r from her stock without any success. Maybe I am doing something wrong here. I use the Plex to read and create an image, then use the same to write from the image. Is that correct? I have a BENQ 52X cd-rom. If I use this for read, it takes a long time before I can see a 1% copied to the image. I am not sure really if I am doing it right.

@jediknight

get daemon tools and use that without emulation to see if the image is good before you try to burn. The image you have may not be any good .