Dell Studio 1735 Out-of-the-box LCD issue (100's of lines)

I have just received Dell Studio 1735 laptop, with glossy LCD 1440x900, opened the box and powered it.

The problem it it has thin vertical black lines/stripes (hundreds of them) on the complete screen.

They show up in Windows, in Bios, everywhere (e.g. in Bios running diagnostics, they show up against the gray progress bars)… in Windows they show up against any light color (white, yellow, gray, etc.).

It’s hard to explain what it is so I have attached camera shots. They are not super-top resolution shots but you can get an idea of what I am looking at. It’s quite annoying to see the screen like that… the lines/stripes are all over, at regular intervals… like every one or two pixels apart. Is this normal? I haven’t seen anything like that on any LCD monitor or panel…

Is it bad LCD screen? Or some other (simpler) issue?
P.S. I have connected a regular LCD monitor (matte) to the laptop and the picture on that external monitor is OK, no lines/stripes.

Also, the diagnostics (w/ F12 at boot) has been run with no problems encountered.

Here are some shots:

http://www.relevantmediasa.com/screenshot1.jpg
http://www.relevantmediasa.com/screenshot2.jpg
http://www.relevantmediasa.com/screenshot3.jpg
http://www.relevantmediasa.com/screenshot4.jpg
http://www.relevantmediasa.com/screenshot5.jpg

Hi and Welcome!

[quote=rubiohiguey;2142434]I have just received Dell Studio 1735 laptop, with glossy LCD 1440x900, opened the box and powered it.

The problem it it has [B]thin vertical black lines/stripes (hundreds of them)[/B] on the complete screen.
[/quote]Contact Dell support to have the laptop repaired or replaced.

Michael