Deleting .img file

vbimport

#1

I don't know if this is the right forum to post this question on but here goes. I am trying to delete an image file from my harddrive but everytime I try to delete it it says the usual, access denied make sure the disk is not full or write protected. This should not be a big deal at all because usually if all else fails I can reboot and problem solved, not this time, I have rebooted a few times to no avail. What program could keep accessing this file at startup and not let me delete it, or if it is write-protected how'd that happen and how can I undo it? Any help would be greatly appreciated it's a 752 meg program and I need to clear it out. Thanks :confused:


#2

using windows XP i presume ?

try deleting it through a windows startup disk and go into dos ?

you can make a file read only by right clicking on it, and clicking properties, but that wont have any effect on your current problem


#3

Sorry, left out I’m running Win98se.


#4

As Huzzy suggested, try booting from floppy and then go to the directory concerned and delete the file (del file.img (just in case you are not familiar with DOS commands :wink: )

Perhaps there is something wrong with your drive, try running scandisk to make sure


#5

Create a batch (.bat) file with the line:

del “filename”.img

Place the batch file in the same directory and run it.


#6

Originally posted by Wannes
[B]Create a batch (.bat) file with the line:

del “filename”.img

Place the batch file in the same directory and run it. [/B]

This would only be handy when you want to delete evrey few days the same file.
When there is just one file in the dir use del .
when that one doesn’t work (because of the read/write settings) go one directorie lower and use the deltree command

God I love the old dos command line


#7

Originally posted by 1 man werhmacht
What program could keep accessing this file at startup and not let me delete it

Daemon Tools ? (with automount option ON)


#8

Gowap you guessed it. I had totally forgotten a/b Daemon tools. Yep I still had it mounted. Man I thought I had checked everything I guess you can’t be to thorough. Anyways thank you, this is what makes these forums great, thanks to all for your helpful advice. :stuck_out_tongue:


#9

Originally posted by gowap

Daemon Tools ? (with automount option ON)

well done gowap.
lateral thinking at its best.


#10

Thanks, but I have to admit it happens to me before, that’s why I get the correct answer so fast.