Delay in opening

vbimport

#1

After updating (this started a few versions ago), I’ve found that DVDFab is now taking 62 seconds to come up with the small ‘monkey’ screen and then it goes blank for 17 seconds more before the main program actually opens.

Is this problem unique to my PC, or is the program getting so big that is causing this?

(In case you need to know - new fast quad-core CPU, 8Gb RAM)


#2

I thought the slow start began with version 9 from the beginning.
It has to connect to there server and verify the program before it starts since then.


#3

No, I agree that’s a given with 9.

This isn’t the wait while it connects to verify the account, this is a delay of well over a minute before it even does that.


#4

Have you checked the event log? Does it have its own log? Since it does not crash, it could be related to some other program that is running or a Upper/Lower filter Optical/USB. Did you install anything else around the time this happened hardware/software? Did you perform a checkdisk to make sure it is not caused by an error there?

I do not use the program, do not know how it works and so these are mere ideas how to commence :flower:


#5

Yes, I have checked the log and run checkdisk and other diagnostic tools.

As far as recently installing a program that may be conflicting, I cant recall anything new about the time this started (a few weeks ago).

But then, in my 80s, I can’t usually remember what I came in the room for. :smiley: Thanks for your suggestions, though.


#6

Are there any errors in the logs? (press [[B]Winkey[/B]]+[B]R[/B], type [B]eventvwr.msc[/B] in the box and hit [[B]Enter[/B]] to get there).

To check the upper and lower filters, you can download the free ‘Filter Driver Load Order’ tool from BusTrace. is there anything listed like in this screenshot:

It seems clear that it has to be related to something else since uninstalling/reinstalling the program does not help and drivers and filters are my general suspects.

Have you tried using the msconfig.exe ‘Selective startup’ and unchecked ‘Load startup items’. restarted and see if it gets better (press [[B]Winkey[/B]]+[B]R[/B], type [B]msconfig[/B] in the box and hit [[B]Enter[/B]] to get there)?

Many questions I know, but I try to figure out what it can be and the above are good steps to to take to narrow in on the cause of the trouble




#7

Have you looked at programs and Features in the control panel to see if you have installed a new program at about that time. You can arrange it to sort by date and time. Just a thought. I also do not use that program


#8

On the laptop I use for DVDFab (i7,nvidia,Win7), the splash screen pops up in about 4 seconds and the GUI about 11 seconds later, which is slower than previously but still not intolerable. Note that DVDFab does not check registration every time you start it, only periodically. It does reach out to make sure it can find the decryption and CinaviaRemoval HD servers when it starts, but this is not much more than a ping. It also chats with your OS to see what drives are there that it can use, and looks at the GPU specs, etc. The speed with which all this happens depends to a great extent on the hardware, software and network environment in which it operates.

For best results, start Fab with no optical discs loaded and set it to ignore any virtual drives. Make sure that your network settings are enabled for SSL/TLS security and set any firewalls to allow DVDFab through. Occasionally, updates to security software will cause problems, so consider telling everything to ignore DVDFab.


#9

DvdFab, started last week, takes over a minute to load now.

I’ve been using for years and it Always loaded in about 10 seconds.

Now when I click on the icon, a little blue wheel appears for about 10 seconds and goes off. This keeps repeating for a minute or so before the program actually comes on.

Hugh?


#10

Not happening here Hugh, did you try clearing your cache?


#11

Try to add the programs path to be excluded in Windows Defender. That’s the current temporary solution.

:slight_smile:


#12

[QUOTE=Gummigutta;2775112]Try to add the programs path to be excluded in Windows Defender. That’s the current temporary solution.

:)[/QUOTE]

I have Defender turned off, maybe thats why its not happening to me.


#13

Think it also depends on if it’s an AMD or Intel inside. My AMD had problems, but not my Intel. Both running Windows 10 64-bit.

:slight_smile: