Deinterlace? Is that whats going on with this screenshot?

I have noticed when ripping DVDs that are based off of TV shows (History Channel stuff, like this Crusades series for example), there is weird horizontal lines whenever the action picks up or someone makes a fast movement. It’s very distracting when you are watching during playback, and of course it does not show on the original DVD.

I am using a Generic H264/aac profile and I let DVDFab autodetect everything from the resolution to frame rate.

Hard to tell from a static screen capture but it sure looks like it. Try changing the frame rate to 23.97, 29.74 and 30 fps, see if one looks better. Do short rips using the Title Start/End settings button. You also might want to try VLC media player. It has good controls for dealing with deinterlacing.

hi,

I have found a bug which maybe can cause deinterlace not enable it automatically, please wait for next beta version and test it again.

Thanks.

Thanks Ting

Thanks Ting! :bow:

Could this be related? On movies with subtitles, every dozen lines or so, the subtitles are rendered incompletely (see screenshot). It happens on every movie I have with subtitles. I live with it, but its annoying.


[quote=buzzin1999;2223156]Thanks Ting! :bow:

Could this be related? On movies with subtitles, every dozen lines or so, the subtitles are rendered incompletely (see screenshot). It happens on every movie I have with subtitles. I live with it, but its annoying.[/quote]Could be, but even when properly deinterlaced, conversions using very large screen sizes sometimes do not render the subs correctly (or at all in some cases). Try something smaller than 720x480 and see what it does.

hi signals, if i rip at 720x480, i don’t get any subtitles rendered. so i am ripping at whatever DVDFab autodetects (usually 720x400). the subtitles display, but every few lines they are rendered incompletely per the screenshot.

Try one at ???x(<400).

ok, i’ll let you know what happens

Hello,
with subtitles, I have several difficulties (720x400/480). My suggestion would be, 1st value a maximum resolution
of 704 to be used. use the automatic crop settings. This can be less than 400/480 in the 2nd value.

This works perfectly for me, all subtitles are automatically displayed correctly.
(without any lines in it, this works also with 3 lines subs very good)

btw: Hello Signals, hope you’re right.

Hi AF! Good to see you here. Come more often.

Hello, if I set a maximum res of 704, the subtitles do render correctly. It usually autodetects on the generic mp4 profile as 704x400 or 700x384.

I am customizing the generic mp4 config, and have a question about the xml profile. It has a line of code the Zune profiles don’t. I’m curious what each variable does/means:
<file format=“mp4” mode=“0” onefile_size_mb=“700” number=“1” />

Obviously I know file format. But what is the mode? OneFile_Size? Number?

Thanks!

That is for putting the files on CDs. You don’t need it. Glad you got the smoooooth pans now :slight_smile:
//EDIT// My mistake. I was thinking of the controls in Common Settings. If you do 2-pass conversions,
that sets the default output file size and the number of files. You still don’t really need it, you can set all of
this in Conversion Settings if you need to.

Ok thanks. I noticed the code didn’t display properly on this forum, but oh well. Should I just leave the code as is and rely that it won’t use it, or should I take it out?

Thanks!

I’ve been having the interlacing problem, particularly when ripping music videos from DVDs. They are usually 640x480. I’m using xvid and sound passthrough. I’ve tried it both with and without cropping, and all the frame rates from 23.97-30fps. Still get those interlacing lines during action or panning. Still shots seem ok.

[quote=buzzin1999;2227211]Ok thanks. I noticed the code didn’t display properly on this forum, but oh well. Should I just leave the code as is and rely that it won’t use it, or should I take it out?

Thanks![/quote]Just leave it if it isn’t causing you headaches.