Defective pioneer 112d?

Hi there, I just bought a Pioneer 112D a couple days ago.

It reads DVDs fine and burns them, but when I tried to copy a file off a CD-R it takes forever to copy it. I had to cancel it as it was taking more than 30mins. This is happening with more than 1 CD and I know these cds work. They copy fine in another burner. I didn’t try copying\burning cds when I bought the DVD burner, guess I should have. I have the disk scans from both burners for the same disk. I have this drive in an enclosure using USB2.0.

Please tell me if something if wrong with the drive, because if I carry it back to the place I bought it and nothing is wrong with it I have to play money for ‘wasting their time’.

:eek:

I really though my drive was working.

The first scan is from the pioneer 112D and the 2nd is from the LG.

The IDE cable in the enclosure is 80pin (I think). It has a blue connection coming out, and a black connector to the drive.

Hex7d0,

I would try the 112D as an internal drive and see what happens.

The firmware is version 1.09 that I got with the drive… it’s still suppose to be under warranty so not flashing it.
I just did my first cd burn with the drive. Here is the quality scan from the LG and the one from the pioneer 112d drive (the bottom one with many c2 errors). By the way the pioneer scan took close to 40+ mins to complete :sad:

The LG scan took only serveral mins (~ 6-7 mins).

I don’t have a desktop where I could test it internally on and I only have a few days in which I could return this drive.
I have access to an old desktop (400Mhz, Pentium2) but don’t have long 80-wire IDE to connect it.

Do these scans suggest the drive is bad? They start of okay, but drop to about 4x or less after it reads close to 10min of the 80min disk. It doesn’t drop off with the LG burner even though I used the pioneer to burn it.



Should I be looking at the benchmark or Disc quality scans to know if the drive can read cds properly?

Don’t use a LG or Pioneer 112D to do scanning. Scanning should be done with a Liteon, Benq or Plextor dvd burner. :wink:

I don’t have a liteon, Benq or Plextor dvd burner.

Don’t rely on the point that THAT CD would be without problems.

You should test with another CD, preferably a pressed one, then judge to RMA or not.

The scans above are for the same brand (Philips) but two different CDs. The 2nd set of scans were burnt with the Pio but still read back with PIF errors. It didn’t read back with any errors in the LG drive.

I some more scans with other CDs that I have. They didn’t produce any different results(still has C2 errors) except for one brand eProperformance(Prodisc).

I tried it with 5 pressed CD-ROMs and it read them without any C1/C2 errors, but the maximum speed was only 25x.

These are the scans for
BenQ
ePropformance
FujiFilm
kHyperMedia

The LG scans ontop and the PIO below incase the name of the burning isn’t showing.









These are scans from the pressed CD-ROM.

Your advice is much appreciated. :iagree:

<this post can be deleted>

These are scans from the pressed CD-ROM. No errors in them, but only 25x speed max was reached.

Your advice is much appreciated. :iagree: :confused:






http://wwwbsc.pioneer.co.jp/product-e/ibs/device_e/dev00001r_e.html#firmware1 You can try updating the FW from Pioneer which is 1.15 for the 112D and it shouldn’t void your warranty also I would try using Verbatim media as CMC isn’t very good media IMO

What exactly does this L-EC … error mean? [I googled it btw… but don’t really understand it] especially when it gives all these errors (the Taiyo Yuden) in the pioneer, but no errors at all in the LG.

btw the version on that page is 1.21 not 1.15.
I’l try to update it now.

I update it. But I still get the C2 errors. Is then scan worst now? It passes one of the position where I was getting a C2 error, but still encountered the later errors. :doh:

This rescan corresponds to the first post/image above btw.


Okay this is the last scan I did using an audio cd (TDK) burnt with the 112d v1.21.
I’ve been scanning these things (drives) all weekend and I really give up now. Leaving it up to you all… the experts to say what to do!
:eek:





IMO, nothing wrong with your drive, but the media/burn/disc you have used.
Even a pressed media can have bad quality…

The hardware even tried hard to read this problematic disc but had to give up at some point because the errors raised… Kinda media error - even the hardware error correction couldnt help so you got the L-EC …errors.

Hex7d0: Thanks for the heads up on the FW update, they must have just updated it right after I sent the link to you, because I looked at it and it was still showing 1.15

But how come I [B]can’t[/B] copy the files off the CD using the 112D, but I can copy them off using the old LG burner.

When I copy it of with the LG burner it even works fine [it’s an XViD file] and plays back with no sticking. Also what about the physical disk scan above (for a completely different disc btw) where no parts of the disc are damaged with the LG (100% good), but almost all the tracks have very low quality when I check it in the 112d?

@Jimbo: you’re welcome.

Because they are different drives?!? :rolleyes: