Decryption problem

vbimport

#1

Having problems with movie"She’s out of my league." cant decrypt.


#2

Perhaps you could provide a bit more information? What decryption program are you using?

According to Videoeta.com, this movie was just released to dvd yesterday. If it has a new type of protection, you may have to wait until one of the major ripping programs is updated to deal with it.


#4

I’m using dvdfab(paid editions) 5.2.2.6 7.0.6.9 6.2.2.0


#5

Since you are using DVDFab, I’m going to move your thread into our DVDFab forum, where you should get more informed replies for using that program.


#6

FAB version 7.0.7.0 will do this movie with no problem with path player set as always enable, you can find the latest release at the top of this forum


#7

Hi Jimbo since the thread was moved from the newbie section meanone2 may still access this thread from there, and may no know it (this forum) is in a different sub forum :eek:

@ meanone2

you can find it here-> http://club.myce.com/f116/dvdfab-7-0-7-0-out-312917/


#8

FAB version 7.0.7.0 will do this movie with no problem path player always enabled


#9

Thanks so much for your help,Jimbo,Bean55 Stormjumper,Kerry56.That did the trick.If I did anything wrong like being in the wrong forum,I apologize.I just asks questions when I have problems.Please tell me where to ask next time,because I’m not a tech person. Again thanks for your help.


#10

[QUOTE=meanone2;2527635]Thanks so much for your help,Jimbo,Bean55 Stormjumper,Kerry56.That did the trick.If I did anything wrong like being in the wrong forum,I apologize.I just asks questions when I have problems.Please tell me where to ask next time,because I’m not a tech person. Again thanks for your help.[/QUOTE]

The DVDFab forum at MyCE is here-> http://club.myce.com/f116/ :wink:


#11

[QUOTE=meanone2;2527635]Thanks so much for your help,Jimbo,Bean55 Stormjumper,Kerry56.That did the trick.If I did anything wrong like being in the wrong forum,I apologize.I just asks questions when I have problems.Please tell me where to ask next time,because I’m not a tech person. Again thanks for your help.[/QUOTE]

You didn’t do anything wrong by posting in the Newbie Forum.

Kerry56 moved this thread to assist you as this particular forum deals specifically with DVDFab products.

[B]Wombler[/B]


#12

Thanks to you guys. I’d be lost without you.Enjoy the weekend,keep cccol!


#13

Does 7.0.7.5 do the job? I have that version but am getting a reading error halfway through the copy. I am doing main movie, but I’m new to this. How do you set “path player set as always enable”?

Thanks


#14

[QUOTE=totter;2528873]Does 7.0.7.5 do the job? I have that version but am getting a reading error halfway through the copy. I am doing main movie, but I’m new to this. How do you set “path player set as always enable”?

Thanks[/QUOTE]

Hi totter

Welcome to the forum :flower:

Since you are getting the read error during the copy process it may be the DVD just needs to be cleaned, try using a soft lint free cloth and wiping from the center hole to the outer edge…go in a straight line ([B]Not[/B]) in a circular motion and try again.


#15

Hi Totter, I did’nt bother the path player on 7.0.7.5 or 7.0.7.0 either.I set to main ovie and the movie decrypted ok.Also check your dvd to make sure no scratches,etc.I’m new to this but youy’ve got great people here to help you too.Good Luck!