Decrease initialize time after CD is inserted?

Every several days I have to burn about 15-20 audio CDs. I’m not sure if it’s possible, but if it is, I’m sure someone on this forum would know - After I insert a CD and close the tray, there’s a rather annoying period of time where I can’t do anything on the computer while the CD initializes. It’s as if everything locks up for that time. This probably doesn’t annoy most people because they don’t sit there and burn disc after disc. But it annoys me and if there’s a way to decrease that time, or not have the computer lock up during that time, I’d reaaaaally like to know!
Thanks :bow:

Interesting. I’ve never really thought about it or paid that much attention, but your post made me curious so I just tried it. I inserted a blank cd in my burner and opened up some web pages, explored C: drive, opened up another program but had no hesitation or lag. I then tried with a blank DVD and no waiting to do other tasks with it either. I’m using XP pro with autorun/autoplay disabled.

I’m also using XP pro. So when you close the tray, you don’t get an hourglass that prevents you from doing anything until the CD initializes. That’s strange because it happens to me on all the computers I’ve used!:sad:

No hourglass, no waiting. Do you have autoplay enabled?

I’m not sure if I do or not… Usually when I put a CD in, it pops up a box asking me what I want to do. Where do I disable autoplay?

Well, you could go to My Computer, right click on your drive, select properties, then the Autoplay tab and select everything in the drop down list and set it to ‘Take no Action’, but I just used regedit, go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom. Look for the key ‘AutoRun’, and toggle between 1 for ‘Enable’ and 0 for ‘Disable’. You’ll then have to reboot for the change to take affect. I think you can also use TweakUI to enable/disable autoplay.