Dead ? cd-rw or maybe not?

:sad: Hi
I am newbe and an XP user.
Couple days ago my cdrw drive(Micro Advantage 52x32x52) has stopped recognizing discs and does not start automatically when the disc is inserted. When I do troubleshooting is says that “this device is working properly”. It does not read anything but it has the power, because it opens and closes without problem. The light bilks only when eject button is used and after it is just dead.
As burning software I use Nero burning rom. I have tried burning couple times but nero gives me message that I need to insert empty disc???It gives me same message with empty and with nonempty discs!
I believe that problem started when the “drive froze” in the middle of the burning of audio cd. Do you have any suggestions how to fix the problem?

Thanks

have you installed any new programs resently? , things very rarely just stop working. if you haver let me know and i can try and work out whats wrong, if not did your cd-rw drive come with a install disk, if so try reinstalling the drivers. :slight_smile:

ps. reinstalling a aspi driver might help.

Were you by any chance “overburning” a disk when it locked up? IE, trying to fit 800 meg on a 700 meg disk?

You can always try the old routine of removing the drive and it’s controller from device manager, refresh, reboot, and see if the system un-knackers itself. Make sure the device is set up as UDMA, glitches in XP reset the drive interface sometimes.

Good luck

I did not do any “overburning”. I did two things that I am not sure about:

  • I installed ogg extension because my Nero burning rom did not recognize ogg type of file (I did what was suggested on this site http://neroplugins.cd-rw.org/ )
    :confused:
  • The other thing what I may did wrong is: when the Nero froze in the middle of burning, I tried to cancel the burning and change couple things…
    I had to restart computer twice to be able to open cd-rw drive

please help me with this problem
thank you

in control panel, find device manager…remove the controller and drive…reboot…with luck…they will restore default values…go back there…if not enabled…set to udma…:slight_smile:

I’m kinda assuming here you didn’t tinker with the firmware of the drive…thats a whole seperate issue.

Could you be more specific? :))
Where in control panel to find device manager?
And what specifically to remove (I do not understand “remove the controller and drive”
Thank you on your replay

right chick my computer, click propertys, then click device manager, then sect the device you want to remov the driver for, right click on it, click properties, then on the tab that says “drivers” click “remove driver” then reboot. hope this helps, ben :slight_smile: