DDump Problems

I D/L ddump 1.10 and when i come to run it I get this msg:

“DDump.exe- Unable to locate Component”
(explanation of error):
“This application has failed to start because wnaspi32.dll was not found. Re-installing the application may fix this problem.”

I tried to re-install but it 's the same.

Im running WinXP Professional without SP1(but just found XP keygen and will install SP1).

So if anyone can help me, plz give me a solution:confused:

I had the same problem, and from research I found that I needed to install forceaspi…I did that and it still says the my aspi version is too old…i gave up after that.:confused:

after reading THIS i was able to get it to work…i thought i had tried this b4…i guess not.

The link posted in that thread doesn’t work…is there another?:frowning:
Oh, and is there differnet versions on this dll file for and if so which one do i need?

the link worked fine for me when i right click and save as… I just saved to windows/system32 and that was it. I also have XP so it should be all you need.

well right now i tried to get it from my schools Pc but I think it because of their firewall that i cant access that Ftp site so i’ll try at home thanks for the tip:)

Well my prob is fixed…I got forceasp and everything i just fine now but thanks for the info thebone;)