Daybreakers Standard

vbimport

#1

I just did 2 backups with pathplayer on and off and movies starts 10 minutes ahead with no begining.I am using 7.0.5.5 and don’t know why it won’t work from the begining of the movie.

Kimberley


#2

Kimberly1987

I got this one with vers 5.3.2.0 with no problems, and had no problems using vers 7.0.5.3 have not tried with 7.0.5.5 yet


#3

I myself just did it using 7.0.5.3 R1 with PP always enabled, Main Movie I did notice that there were 4 previews of other movies at the begining though. 7.0.5.5 update has nothing to do with DVD to DVD as it’s only for BR


#4

I clicked on [B]7.0.5.3.[/B] and once I donwloaded it from this web site it was now [B]7.0.5.5.[/B] so i’ll try downloading it again.


#5

Just finshed downloading it to [B]7.0.5.3.[/B] and when I watched it on my computer it starts 4mins 37 seconds into the movie and I did [B]Main Movie[/B] with PP off.What am I doing wrong.I just put it my store bought one and it play at the begining of the movie so disc is fine it’s just when I make a backup
is the problem.


#6

Kimberley_1987,

I copied Daybreakers standard, compressed for single layer dvd, to my hard drive as an experiment before an actual burn to a dvd with version 7.0.4.0.
I used custom mode with pathfinder on. The program defaulted to title 45, which is only 1:33:10 in length. It does what you mentioned. It jumps ahead into the movie with no beginning. I switched to title 1 which is 1:37:46 in length, copied it with default settings and it copied fine but I have to manually choose “Turn off Subtitles” in the menu before playing the movie.

I guess I’ll do the same as you and try the newest version. I just wanted to let you know that the older version did work, but not exactly as I had hoped. Keeping up with the updates is a job, LOL. I knew I should have checked for updates before trying to copy a new movie.

NAH51


#7

[B]Thank You Thank You[/B] NAH51 cause I just did it with [B]7.0.5.3.[/B] and now know why I could not do it.I kept clicking on in [B]Main Movie[/B] number
[B]45[/B] instead of number [B]1[/B].Why I kept clicking on [B]45[/B] is a mystery to me but now that I clicked on [B]1[/B] and saw it on my computer that it starts at the begining of the movie.Every time I put in my store bought one it was at [B]45[/B] and then I just backed it up from there but now I saw [B]1[/B] so once again [B]NAH51[/B] I give you big [B]Hug[/B] and for everyone else I want to say [B]Thanks[/B] and for the [B]Record[/B] it was my faught and nothing wrong with [B]7.0.5.3[/B] just something wrong with [B]Kimberley[/B] not looking at the numbers.

Kimberley


#8

Kimberly_1987,

You’re very welcome. :slight_smile:
I just burned Daybreakers with the new version 7.0.5.5 beta and it still wants to jump to title 45. I had to switch to title 1 with this version, just as I did with version 7.0.4.0. Also like version 7.0.4.0, version 7.0.5.5 burns the dvd so that when you play it you have to go into setup and select “Turn Off Subtitles”. If you just choose play movie the subtitles play automatically. I guess this version needs some more work. This doesn’t happen when playing the original store bought dvd.

NAH51


#9

When you do main movie you can turn off sub titles and sub picture there is what I do also when I played it in my dvd player I saw title 1 was playing so thats what I selected when I copied it


#10

[QUOTE=Jimbo;2517315]When you do main movie you can turn off sub titles and sub picture there is what I do also when I played it in my dvd player I saw title 1 was playing so thats what I selected when I copied it[/QUOTE]

I usually use Custom mode when copying just to try to save the need to compress more of the movie since I only use single layer dvds, not dual layer. In Custom mode I always felt I had more control over the menus also.

I should make a correction about my last message.

In Custom mode:
The program did make it necessary for me use chapter 1 to properly copy Daybreakers. It wanted to default to Chapter 45, but it only had to be set in menu to turn off subtitles when I played it on my computer. It must have been the program I used to play it back that caused that.
When I played the dvd back on a standalone dvd player it played fine, with no need to go into settings.


#11

Right! my paid version of 7.5.5 just shuts down right before it finishes, so I tried a trial version of another program that rhymes with “tragic DOD stripper” & after asking if I wanted to skip all bad sectors it did a usable full disc backup to my hard drive. after a pass of compression on DVD shrink I was able to burn it to a single layer with Nero.
zenhed