Dawn of War copy issues

I’ve been trying to make a working image of Dawn of War’s CD1 (the play disc) which happens to be protected by securom (5.03.06.0043 according to http://club.cdfreaks.com/showthread.php?t=108574 ).

I’ve tried reading from a Lite-On 166S, a Lite-On LDW-451S, a toshiba SD-R2512, and a Pioneer DVD-115 v1.08.

I’ve been using Alcohol 120, version 1.9.2 to create the images…
I’ve tried: both the Securom new and Securom new (4.x/5.x) profiles. with the 4.x/5.x profile, I’ve tried reading DPM at 4X and at max.

None of the images work when mounted on a virtual drive in Alcohol with either no emulation at all, RPMS on, securom on, ignore media on, or all 3 of them on. I get: Conflict with Disc Emulator Software detected. See www.securom.com/emulation for more details

If I run from the original CD, no problems at all. I’ve also tried mounting the images in Daemon Tools 3.4.7, and I get the same error message using Daemon Tools’ emulation options for RPMS and Securom.

As an added bonus, in Daemon Tools, when I try to unmount the image after getting said error, I get a message stating that the device has been locked. Though I don’t get this error when I run it from Alcohol’s virtual drives.

Can anybody help?

I was able to make a backup with the instructions at the link below. It works perfect without any emulation/daemon tools:

http://club.cdfreaks.com/lite/t-93989.html

I got a back up to work using alcohol with the securom 4 option etc. it wont play from the image though, only from a 1:1 copy burnt on to media.

And the problem is that I don’t want to end up creating physical media, I need to end up with an image on my HDD that can be mounted in a virtual CD drive. :frowning:

Is the problem a blacklisting issue?

yes the problem is BLACKLISTING!!!..this new version of SecUrom BLACKLISTS the latest Daemon Tools 3.47 and Alcohol…just have to wait til a new release of either programs for the FIX…

or if you have the Plextor Premium then the only ‘correct/100% guaranteed’ way is to use BlindWrite to make the backup that you need…have any more questions please post

Hi all,
I have made a 1:1 back-up without emulation of my copy using the Twinpeaks method and my Lite-on SOHK-5232K. Also (I think its allowed here :p) Does anyone want my BWA file see pic (and is it ok to post it on here?) Sorry but I dont want the :cop: after me! Im still new here :slight_smile:
Thanks,
VH


If you would be so kind as to email me the BWA file I will add it to my site for all to enjoy :slight_smile:

Hmm, hypothetically, would a patched image work on a virtual drive?

It does work, I’ve done it on several games when I couldn’t find empty cd’s to burn it on.

I have also made a working backup also, using BlindWrite with my Plextor Premium and it read on my Lite-On 52246S fine. And my BWA looked pretty much exactly like VirusHacks’, so it should work fine.

Even if the copy protection has blacklisted the software you’re using for the virtual drive?

if the virtual drive is blacklisted then it won’t work, but once one of my games did run from a virtual drive even though it’s blacklisted. :confused: weird huh?

enable the rmps in the alcohol 120% and it should work

Already tried that, no effect. My suspicion is blacklisting (as confirmed by quite a few others) since no matter the combination of emulation options, I get a conflict with disk emulation software error message when trying to launch from a virtual drive, even with a .ccd image patched using the twin peaks method.

There is no point patching an image that you are trying to mount.
You have a far greater chance of it working before you patch it. Twinpeaks patching is only needed when burning to CD. Using it any other time is completely useless and will more than likely break the image.

Cheers

Fair enough, I also tried to burn the images to a CD-R and then run them from there…for some reason, the twinpeaks one is detected as a copy (even with ignore media type emulation in alcohol) but the one I ripped using the securom new 4.x/5.x datatype when burned to CD-R and run with ignore media type and RMPS selected works.

So it looks like securom isn’t picking up the emulation, it’s bitching about the virtual drives, even though I installed alcohol using non-standard driver names and changed the identification options for the virtual drives. shrug

At least with a working copy I won’t need to tote around the original CD, so I’m safe there, though I’d much rather not need one at all, guess that’ll have to wait for the next version of Alcohol or Daemon Tools.

I made a working backup with my Lite-On 851S@832S using the Twinpeaks guide in the 2nd post
Ripped BWA with the Lite-on 851S@832S wasn’t bad… 1 error but it was at the 140,000 mark (see attached)
Ripped Full image to .ccd with Alcohol 120% 1.9.2 (build 1705) using the same drive (Securom *New setting)
patched in the BWA with twinpeak tool v0.2
Burnt with Alcohol 120% 1.9.2 (build 1705) using the same drive with Securom *New setting to a CD-RW
It worked
Burnt to a CD-R also worked.

Game was already installed so i don’t know if the cd will let me install or not but i’ll see later tonight

Ronin


CD wont install, gets to one of the .avi movies and stops
but the aim was to save my play disc so i’m happy

Ok Call me a Newb but What is 1:1. I understand all the rest but I am not sure that 1:1 means what I think it means. Does it mean read 1 write 1?

I also have a Samsung CD-R/RW SW-248F, does this change the way I should burn?