Daul layer burners are not worth s.h.i.t

vbimport

#1

hi guys.

yep its true, not a nicle or even a cent! and believe me i have a very good reason to for saying this!

okay let me start from the biggining, first i had and still have a Pioneer 107D normal -/+ dvd burner and i have to say that its really good burner that has not failed me once!

but then i decided to get a daul layer burner so i can backupmore than 1 movie and the full xbox games ( i only burn my own copies so they dont get scrached) so i got a LiteOn 1633s, it was only £35 brand new from my dads work. anyway the first few burns were fine but then it just froze during the burning process! (nero6) i upgraded the firmware and it still didnt work! so i swaped it for a brand new one and guess what still freezing! and i dont live in an iglo so dont even bother asking! :bigsmile:

after alot of griff and mis-spent time i just sold my LiteOn and today i got a pioneer 108D and the girst three burn were fine but the rest just froze! so i tried Alcohol 120% and the first burn worked second didn’t and third did!

what the hell should i do?

any help will be greatly apriciated.

many thanks.


#2

What brand media are you using?
Does it freeze when you are burning DL media or SL media, or both?

Ben :slight_smile:


#3

no, lol dl media are too expencive!

i am using dvd-r by ridisc g04 dye.

i heard they are very good, any ideas?

thanks


#4

Maybe you should try the LG 16x DVD burner, thats a wicked burner, with a wicked price.


#5

Use better media.

(RITEKG04 is overrated and notoriously variable (read: potentially very poor) in quality.)


#6

Buy either Ricoh or Mitsubishi 2.4x DVD+R DL media. I prefer Mitsubishi because it’s both cheaper and better for me.


#7

I agree, media can cause your burner to freeze, regardless of what brand of drive you have. It totally blows when you gotta reboot cause you got a bad disc, but stick with TY and you will NOT have that problem. Unless of course your computer decides to crash cause yer using windows :slight_smile:


#8

hi guys thanks for the help but there is just one thing…

i was not asking what new burner i should get a already spent £150 on dvd burners! hell why dont you just tell me to get a new pc that would work!

sorry im kide of pissed off becuase it doesnt work! and by the way i tested 2 media and both freeze! i dont know why its juts daul layer burners!

i would really like to solve this problem, i hope some one could help me.

many thanks.


#9

If you want help, you need to post your system specs. System freezes are rarely cause by hardware, more likely to be software/drivers. If I had to guess, I’d say you’re using some 3rd-party IDE controller drivers, like Nvidia or VIA.


#10

okay i got some were futher!

i tried to burn stuff with alcohol 120% and it works every time! why does nero not work and alcohol does, i rather use nero when making movies!

hey rdgrimes i understand you have a 1633s what exact version of nero are you using?

many thanks


#11

Too bad u didn’t read the poll when u made the purchase : HAha
guess what BENQ seems to do the job


#12

Is there no x4 DVD+R DL media?


#13

Nope… but some burners allow to burn Mitsubishi and Ritek DL 2.4x disc at 4x.


#14

yes there is.

i found out what my problem was, i updated nero to 6.6 and they both work! :confused:

so thanks


#15

Glad you are OK. Your 108 is top of the line and should burn most good media with no problems. Too bad some BenQ people think otherwise. :confused:

I would look for Ritek G05 8X -R. Many have had very good burns.


#16

Well I went out and bought the Sony external USB/iLink 16x DVDRW+/- Double Layer (!!) burner and encountered one problem after another. After making coasters out of two Verbatim DL discs, three Sony +R discs, several bad burns and erases of a DVDRW, a BIOS update, a firmware update, an ASPI fix, a Nero 6 update and even taking the burner back to the store to exchange for another one of the same model, I discovered my real problem: there’s something wrong with my Firewire/iLink/IEE1394 connection. Because when I used the good old trusty USB 1.1, it burns perfectly. Every time. Very slowly, but surely.

Any idea how to get my iLink working right and stable?