Datawrite Titaniums only recognised as 2x

vbimport

#1

Hi all,
Im using a Lite-On 811S that i have had about a year and i am using firmware HSOK, i have not had any problems up until i started using Datawrite media.

I have just bought 100 of the new Titanium 8X DVD’s which have the TTGO2 dye, but Nero and all my other burning software will only see them as 2X. I know my drive is only 4X for -R but i write to datasafe G.04 at 4 speed without problem.

I also had this issue with the Datawrite Red V3 discs.

Why is my drive only recognising these disks as 2X ??


#2

I think its a firmware issue as i’ve noticed the same thing with 8x cmc discs and 16x MCC discs. My guess is that they’ve stopped updating the firmare for the drive so the burner only writes at its default speed, which seems to be 2x.

You can try using the omnipatcher in the LiteOn forum to solve this problem.


#3

the discs arent supported in the firmware and are burning at 2X using the defalt strat, use ala42s tool to add the media code http://club.cdfreaks.com/showthread.php?t=114269


#4

I did, and it worked a treat
thanx


#5

glad it worked ok.


#6

What did you swap with?

TTG02, I’d expect possibilties to be TYG02 (if it has this 8x media strategy, usually a good replacement for a lot of -R), or TTG01.

Scan the result, as any strategy that is 4x capabable will have it writing at 4x, but the result could be poor!