Datawrite grey

vbimport

#1

have they changed dye on datawrite greytop 8x
been using em for ages at 8x speed no problem on pioneers 107d disc to disc
carnt go any faster than 4x now .may be problem with dvdr cant get any higher than 4x no matter what disc i use ,checked its on dma .its fine
gone through checklist .im stumped .im running 1.5 firmware
i know its old but was working fine so why rock the boat
anyone got any ideas. cheers


#2

download dvd identifier and you can compare the MID codes.


#3

Data write doesn’t make the disks, they buy someone elses disks and put thier name on it. They use several diffrent oem’s so maybe you got one your burner doesn’t like. Download dvd decryptor like ako said and find the true identity of the disks.


#4

i went down the road of trying to flash firmware to maybe help with the newer disks
but very odd tried in full blown dos (no command prompt) no joy says no target found
yet its secondary master also tried dvrflash-gui no luck . tried every firmware i could lay my hands on .nero info says its pioneer 107d v1.5 so does windows xp .
is it concievable that its being misread .or is there utility that will interogate drive give me full report.strange why no flasher programs sees it as pioneer 107d


#5

i figured out why it wont flash .its a medion 8080 and supposedly locked so
pioneer firmware wont recognise it .any body out there got medion 8080 with 107d kindly mail me the firmware .if anybody is still reading this thread .or i give up and buy a 109
thanks for the replies guys ,appreciated


#6

The Datawrite greys (classic) were the fujifilm03 dye but they’ve changed recently to ProdiscF01. I actually find this a very good dye for my NEC2500.