Data Verification Errors after complete burn (Nero on PX-716SA)

vbimport

#1

Hi all,

I’am crazy until that i burn Verbatim DVD-R with Nero v6.6.0.6…
I’m using :

DVD Burner : PX-716 SA (S-ATA with lastest firmware 1.09)
Motherboard : Gigabyte GA-8KNXP
Chipset : Intel i875
RAM Memory : 1 Gb

Nero says to me in verify mode that sectors from xxxxxxx to xxxxxxx on disc are different to source :a

I have retry to burn in 4x, 8x, 12x, 16x (with or without BurnProof feat.)… it’s the same result 9/10 with ramdom sectors.
The content is a new compilation that i made each time for burning some divx with UDF/ISO format, file system ISO 9660 + Joliet (version UDF 1.02).

You can find below the Nero’s log file @ x4 speed on Verbatim 16x Certified “Advanced AZO+” DVD-R :

 Windows XP 5.1 
IA32
WinAspi: File 'Wnaspi32.dll': Ver=4.60 (1021), size=45056 bytes, created 10/09/1999 14:06:00 
ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 26/10/2004 16:21:30 
Nero Version: 6.6.0.6
 
 
Recorder: 
 
Version: 1.09 - HA 4 TA 0 - 6.6.0.6
Adapter driver: <SI3112>HA 4

Drive buffer : 8192kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <TOSHIBA SD-M1612 DVD-ROM>Version: X004 - HA 3 TA 1 - 6.6.0.6
Adapter driver: <ATAPI>HA 3
 
=== Scsi-Device-Map ===
DiskPeripheral : WDC WD360GD-00FNA0 atapi Port 1 ID 0 DMA: On 
DiskPeripheral : ST3200822AS atapi Port 2 ID 0 DMA: On 
CdRomPeripheral : ATAPI DVD RW 4XMax atapi Port 3 ID 0 DMA: On 
CdRomPeripheral : TOSHIBA DVD-ROM SD-M1612 atapi Port 3 ID 1 DMA: On 
CdRomPeripheral : PLEXTOR DVDR PX-716A 1.09 SI3112 Port 4 ID 0 DMA: Off
DiskPeripheral : IC35L120AVVA07-0 VA6O iteraid Port 5 ID 1 DMA: Off
 
=== CDRom-Device-Map ===
ATAPI DVD RW 4XMax F: CDRom1
TOSHIBA DVD-ROM SD-M1612 T: CDRom2
PLEXTOR DVDR PX-716A E: CDRom0
=======================
 
AutoRun : 1
Excluded drive IDs: 
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 1023MB (1048044kB)
Free physical memory: 488MB (500712kB)
Memory in use : 52 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0) 
 
9.6.2006
Compilation UDF/ISO
23:15:36	#1 Text 0 File Isodoc.cpp, Line 6168
	Iso document burn settings
	------------------------------------------
	Determine maximum speed : FALSE
	Simulate : FALSE
	Write : TRUE
	Finalize CD : TRUE
	Multisession : FALSE
	Burning mode : DAO
	Mode : 1
	ISO Level : 1 (Max. of 11 = 8 + 3 char)
	Character set : ISO 9660
	Joliet : TRUE
	Allow pathdepth more than 8 directories : TRUE
	Allow more than 255 characters in path : TRUE
	Write ISO9660 ;1 file extensions : TRUE
 
23:15:36	#2 Text 0 File Reader.cpp, Line 127
	Reader running
 
23:15:36	#3 Text 0 File Writer.cpp, Line 122
	Writer PLEXTOR DVDR PX-716A running
 
23:15:36	#4 ISO9660GEN -11 File geniso.cpp, Line 3286
	First writeable address = 0 (0x00000000)
 
23:15:37	#5 ISO9660GEN -11 File geniso.cpp, Line 3286
	First writeable address = 0 (0x00000000)
 
23:15:37	#6 Text 0 File Burncd.cpp, Line 3155
	Turn on Disque entier, using DVD media
 
23:15:37	#7 Text 0 File DlgWaitCD.cpp, Line 257
	Last possible write address on media: 2298495 (510:46.45, 4489MB)
	Last address to be written: 2152671 (478:22.21, 4204MB)
 
23:15:37	#8 Text 0 File DlgWaitCD.cpp, Line 269
	Write in overburning mode: NO (enabled: CD)
 
23:15:37	#9 Text 0 File DlgWaitCD.cpp, Line 2311
	Recorder: PLEXTOR DVDR PX-716A, Media type: DVD-R
	 Disc Manufacturer: MCC 03 - RG20 
	 Disc Application Code: 64, Disc Physical Code: 193
 
23:15:37	#10 Text 0 File DlgWaitCD.cpp, Line 431
	>>> Protocol of DlgWaitCD activities: <<<
	=========================================
 
23:15:37	#11 Text 0 File ThreadedTransferInterface.cpp, Line 829
	Setup items (after recorder preparation)
	 0: TRM_DATA_MODE1 ()
	 2 indices, index0 (150) not provided
	 original disc pos #0 + 2152672 (2152672) = #2152672/478:22.22
	 relocatable, disc pos for caching/writing not required/ required, no patch infos
	 -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2152672 blocks [PLEXTOR DVDR PX-716A]
	--------------------------------------------------------------
 
23:15:37	#12 Text 0 File ThreadedTransferInterface.cpp, Line 1042
	Prepare recorder [PLEXTOR DVDR PX-716A] for write in CUE-sheet-DAO
	DAO infos:
	==========
	 MCN: ""
	 TOCType: 0x00; Session Closed, disc fixated
	 Tracks 1 to 1:
	 1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 4408672256, ISRC ""
	DAO layout:
	===========
	 __Start_|____Track_|_Idx_|_CtrlAdr_|_RecDep__________
	 0 | lead-in | 0 | 0x41 | 0x00
	 0 | 1 | 0 | 0x41 | 0x00
	 0 | 1 | 1 | 0x41 | 0x00
	 2152672 | lead-out | 1 | 0x41 | 0x00
 
23:15:37	#13 Phase 24 File dlgbrnst.cpp, Line 1832
	Caching of files started
 
23:15:37	#14 Text 0 File Burncd.cpp, Line 4042
	Cache writing successful.
 
23:15:37	#15 Phase 25 File dlgbrnst.cpp, Line 1832
	Caching of files completed
 
23:15:37	#16 Phase 36 File dlgbrnst.cpp, Line 1832
	Burn process started at 4x (5 540 Ko/s)
 
23:15:37	#17 Text 0 File ThreadedTransferInterface.cpp, Line 2604
	Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0
 
23:15:37	#18 Text 0 File DVDR.cpp, Line 2300
	Recording mode: Sequential Recording Mode
 
23:15:37	#19 Text 0 File Mmc.cpp, Line 21079
	Set BUFE: BURN-Proof -> ON 
 
23:15:37	#20 Text 0 File DVDR.cpp, Line 2441
	Start write address at LBA 0
	DVD high compatibility mode: Yes
 
23:15:37	#21 Text 0 File Cdrdrv.cpp, Line 8332
	---- DVD Structure: Physical Format Information (00h) ----
	Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
	 Book Type: DVD-R (2), Part Version: 5
	 Disc Size: 120 mm, Maximum Rate: <NOT specified>(F h)
	 Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
	 Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
	 Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
	 End Physical Sector Number of Data Area: 26127F h
	 End Sector Number in Layer 0: 0 h
	 Data in Burst Cutting Area (BCA) does not exist
	 Start sector number of the current Border-Out: 0 h
	 Start sector number of the next Border-In: 0 h
	 Media Specific [16..63]:
	 00 60 00 10 20 30 40 50 - 00 00 00 21 00 00 00 00 .`...0@P...!....
	 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
	 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
 
23:15:41	#22 Text 0 File Cdrdrv.cpp, Line 1284
	23:15:41.078 - PLEXTOR DVDR PX-716A\H4 T0 : Queue again later
 
23:16:21	#23 Text 0 File Cdrdrv.cpp, Line 1284
	23:16:21.078 - PLEXTOR DVDR PX-716A\H4 T0 : Queue again later
 
23:29:39	#24 Text 0 File WriterStatus.cpp, Line 116
 
 
 
 
start writing Lead-Out at LBA 2152672 (20D8E0h), lenght 0 blocks


23:29:39	#25 Text 0 File ThreadedTransfer.cpp, Line 228
	all writers idle, stopping conversion
 
23:29:39	#26 Text 0 File DVDR.cpp, Line 2682
	EndDAO: Last written address was 2152671
 
23:30:15	#27 Phase 37 File dlgbrnst.cpp, Line 1832
	Burn process completed successfully at 4x (5 540 Ko/s)
 
23:30:15	#28 Phase 78 File dlgbrnst.cpp, Line 1832
	Data verification started
 
23:34:49	#29 SectorVerify 11 File Cdrdrv.cpp, Line 9337
	Sector 179647 on disc has different content to source
 
23:34:49	#30 SectorVerify 10 File Cdrdrv.cpp, Line 9337
	Sectors from 1340574 to 1340575 on disc are different to source
 
23:35:18	#31 SectorVerify 11 File Cdrdrv.cpp, Line 9337
	Sector 1340959 on disc has different content to source
 
23:37:24	#32 Text 0 File ThreadedTransfer.cpp, Line 228
	all writers idle, stopping conversion
 
23:37:24	#33 SectorVerify 10 File Cdrdrv.cpp, Line 9337
	Sectors from 1540254 to 1540255 on disc are different to source
 
23:37:24	#34 Phase 81 File dlgbrnst.cpp, Line 1832
	Data verification failed
 
 
Existing drivers:
File 'Drivers\ADPU160M.SYS': Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 17/08/2001 23:07:32 
File 'Drivers\ASPI32.SYS': Ver=4.60 (1021), size=25244 bytes, created 10/09/1999 14:06:00 
File 'Drivers\PXHELP20.SYS': Ver=2.02.51a, size=17136 bytes, created 23/06/2003 10:58:16 (Prassi/Veritas driver for win 2K)
File 'Drivers\SI3112.sys': Ver=1, 3, 61, 0, size=62208 bytes, created 06/09/2005 13:02:50 (Adapter driver for rec)
File 'Drivers\atapi.sys': Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 04/08/2004 07:59:42 (Adapter driver for src)
 
Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option) 
HKLM\System\CurrentControlSet\Services\SI3112\Parameters\Device
SI3112 - NumberOfRequests 64 (recommended: 0)

Does someone have any idea of what’s going wrong ?
Does someone is knowing if the verify mode of Nero is really good ?

Thanks in advance for your help :bow: :bow:

Regards


#2

Hi TheDark and welcome to CDFreaks. Most of the time errors with Data verification are caused by memory errors and can be checked using Memtest86 Click here. Run this utility and see if there are in fact any problems with the PC’s memory. Let us know.:slight_smile:


#3

overclocking the FSB is another way to ause these errors. My Sata controller is the first thing to toss in the towel when OCing the bus. Check the files using a file compare utility on another PC.


#4

I’am currently make a memory test wit Memtest-86 v3.0 (walltime '52 min, 2 pass)
I will see if something is going wrong, the memory is PQI mark working in dual channel (2 x 512).
I don’t believe in a memory trouble, but i w8 and see Memtest result :wink:

About timing i don’t overclock anything that i remember, but i will have a look to bios settings for confirm it definitively.

I found this explain in Nero web site (http://ww2.nero.com/nero6/eng/FAQs_Data_CD.html) :

[B]12. How can I create a partition or hard drive backup with Nero BackItUp?[/B]

To create a partition or hard drive backup, please proceed as follows:

Start Nero BackItUp.
Select `Create Drive-Backup´.
Select the partition or HD which you want to backup.
Activate or deactivate the option ´Compression´.
(´Compression´ means in this case only that the free space available on your partition or hard disk will be compressed to 0 KB. E.g. a partition which has a full capacity of 40 GB and 10 GB free space left [30 GB used] would need about 10 DVDs to be backed up. [Nrestore would write the full 40 GB in this case.] If you activated the compression, you need 7 DVDs only. [Only the used space will be written to disc.] At the moment it’s not possible to compress the files themselves!)
[B]Important note[/B]
If you choose the option ´verify data´ for a backup of an active partition, it could be possible that you get some verification errors after the burn process. These errors can be ignored because they are not important usually. But if you get these errors during the backup of an inactive partition, you should consider them serious!
After that your backup will be burned.
You will find some DAT files on the disc afterwards.

[B]What are you thinking about this ?[/B]

[B]Anyway, do you know how check if burned files are different from the one i have on my hard drive ? sfv check can be relevant ?[/B]

Thanks for your advise :flower:


#5

Are you by any chance using the nVidia-IDE drivers?

Regards,
weaker


#6

No, i don’t have nVidia-IDE drivers.
Memory test status => Walltime : 5 h, pass 15, 0 Errors !


#7

Check the files with some other software. There was a tool on the windows OS cd, which compared files. There is FC, but I know for sure that windows had such a tool too once. perhaps someone here knows?
you could try this:
http://www.beach-soft.de/modules.php?name=Content&pa=showpage&pid=12

On win98 disk, there was windiff, which I used a lot in the old days.


#8

I think on Win 2000 and XP its name is still “windiff”.


#9

I have make compare with ViceVersa Pro program, this tools make CRC compare between with multiple sources.

As you can see below, all is identical ! :eek:
I put a Nero CD-DVD Speed test too :Z

Does Nero verify is reliable ? Does Nero v7 is more reliable ?
Please advise :o


#10

A friend of mine had of similar problems. Nero wouldn’t tell the disk was correct, although all the files were exactly the same. We weren’t able to sort out what the problem was. Suddenly it worked fine.


#11

Still a aberation of the checking mode of Nero and scan with Nero CD-DVD Speed… :Z


#12

The Dark,
I had a similar problem with Nero 6.0.0.16 and my 716SA. I had to use a PCI SATA adapter card, since the A7N8X - Deluxe on board SATA woudln’t work properly with the drive. I had significant problems getting the drive to work even with a PCI adapter card. I’m currently using a Promise SATAII150 TX4 with the latest firmware/software and the only remaining problem I seem to have is a stuttering play back with Roxio DVD Max (intermittent).

The Nero Verify problem was in the read of the data. The SATA channel was messing up the data during the read. I verified this by re-ripping the DVD and doing a file compare on the files. The verify error was intermittent with Nero. I’ve been using ImgBurn to burn DVDs. At least with that program you can do a stand alone verify in case an error happens the first time.

The 716SA is really picky about what SATA controller is used and the associated drivers. You might check the Plextor site to see if your mother board is listed as compatible. Warning they listed the Adapted 1205SA as a compatible PCI card, but it did not work with my mobo.

I think the next time I’ll opt for a PCI/IDE adapter card and go with an IDE interface. All four of my IDE channels are used, thus the choice at the time for SATA.

Good luck, I realize how frustrating it can be. :o

rcubed


#13

rcubedcuber : Thanks a lots for your feedback :slight_smile:

Before i create this topic, i haved change “Silicon Image Sil 3112 SATALink controller” drivers from and older version 2003 version to 13/09/2005 (pilote v1.3.61.0)
I dunno if it was a good idea, but the next three DVD that i have burned was succesfully realise with verify mode ! i was surprise, i thinked that it was just a bad drivers problem, but the next other burning task will be the same with errors… it was just a luck, i think :sad:

Now i just installed Nero Premium v7.2.0.3, it was the same things !! :eek:
I’m affraid to make error each time i burn something on my DVD… could you tell witch software can resolve this S-ATA mistake ? :bow:

Maybe i must change my DVD Burner ?
Maybe i must change the kind of software to burn ?

Please advise me in this jungle :bigsmile:


#14

The Dark,
Did you check on the Plextor website about the mobo compatiablity? I took a quick look and didn’t see it listed.

You could try searching the forum for your mobo and see if anyone had similar problems and found solutions. There have been a LOT of compatibilty related issue threads in the past with the 716-SA.

Check with the mobo mfg. if they have any experience or helpl

Try Plextor customer support and see if they have any suggestions.

I use ImgBurn www.imgburn.com for DVDs. You have to generate an ISO image, which can be generated using PgcEdit www.videohelp.com/~r0lZ/pgcedit/index.html Unfortunately I do not think the problem is program (i.e. Nero) dependent. When I was having the problem, I occassionally would fail when I ripped a DVD. I never saw a write failure, only read problems.

The bios and drivers that fixed my problem were the ones specific to the Promise card. They wouldn’t work with the SIL 3112 chipset. I had almost given up on the drive prior to noting the later update for the Promise chip set.

You probably want to be running the SATA in RAID 0 mode i.e not set up to support drives in RAID mode. GIgabyte ought to be able to advise you there.

Based on my hit and miss experience with PCI boards Adaptec board didn’t work Promise did. I wouldn’t try that options without check out the other possiblities. Sorry I can’t be more help.

Once I got the drive working I have been very happy with it.

Again good luck,

rcubed


#15

I just read the compatibility list of plextor, of course my mobo is not listed !
But a lots of with the same SATA controller is listed.
So i dunno if my mobo is really compliant with my DVD Burner PX-716.

Do you know if it’s possible to upgrade the bios of SATA Sil3112 controller ?
I just looking to this page, and i see the lastet bios version to v4.2.76
Currently i see v4.1.36 :frowning:

http://www.siliconimage.com/support/supportsearchresults.aspx?pid=63&cid=15&ctid=2&osid=0&

Can you tell me if it’s possible to upgrade onboard Sil3112 controller… i dunno what can i do …

I will ask to Gigabyte if it’s possible if no one have an answer on this subject.

Many thanks.


#16

The Dark,
I suspect the bios for the mobo sata chip set is part of the mobo bios. Only gigabyte could answer that question. I wondered the same thing about my Asus, every time I’ve tried to post a question to their on line support I get a site not available :frowning: Of course it’s after having done 15 mins of typing in the question.

If you do find out post and let us know.

Thanks,

Rcubed


#17

Thanks rcubedcuber, i’m fed up about this shit…
I will send an email to gigabyte support and sillicon too…
After, i prefer cancel, i don’t have time to loose with this mistake.
CRC check is good, so all is enough for me.

Many thanks again to all for your help :clap: :flower:


#18

Hello:
When I go to do a Hard Drive Backup in Nero 6, I get the warning message “File System May Currently Be In Use”!
What will happen if I do a Hard Drive Backup now, will the computer crash? I don’t get what this message means, what the heck am I supposed to do, turn the file system off?? :confused: :a

Any Ideas?

Thanks

Med


#19

It is just warning you that the filesystem is in use and can’t be locked.

This basically means that some files are open and in use while the backup is running, so files may get altered or not backed up.
Classic case is the (evil stupid) Windows Registry - The files that make it up are ALWAYS open while Windows is running, so if you try to back them up you either can’t or you get an older version.

Someone can probably explain this better than me :wink:


#20

This is also the reason why many backup programs (as DriveImage, etc.) can only backup the system volume with special boot up sequence or extra boot Floppy or CD.