Data Verification Error

vbimport

#1

hey guyz. am using Nero 6. Been working very fine for more than a year. Today i was trying to burn a DVD + R and @ the end it says data verification error! Now this problem happened months ago, and then i fixed it but i can’t remember how! So any clues guyz?


#2

Bad disc?


#3

tried more than one DVD, all of them r giving the same error


#4

Its giving me a msg that states >>[B] “This application has detected that your drive is not in DMA (Direct Memory Access). To improve your system performance we suggest you to enable DMA for all drives. Do you wish to run Nero DMA Manager for enable DMA mode right now” [/B]<<

I have uninstalled Nero & reinstalled it again. Still this msg is still appearing. Now when i click ok to enable DMA it says i have 2 restart & when i restart the msg still prompts up! Plz heeelp i have no space in my pc i need 2 burn DVDs

btw, the master drive is only enabled for DMA, when i try to enable the Slave drive it says i have 2 restart, and when i do, nothing changes!


#5

I would tell you to check your bios but as you said it allready worked before so it’s off to the ide drivers in device manager. You can check that the burners say use dma if avaible. Uninstall the drivers and reboot. The will rebuild themselfs. You should jump back into udma. you also want to be using the microsoft drivers from 2001. but we can get to that later if the driver rebuild does not take. I would not trust nero could do it :rolleyes:

under controller driver does it say microsoft or something else. pic 2


#6

hmm i have that thing >> use DMA if available. I checked Device manager.

U want me to uninstall the drivers =\ ? am afraid that windows wont be able 2 recognize them! So i will have 2 format, which i dont wanna do!


#7

I assume XP here. You can blow them away. It will find and rebuild them. Next week we will have you playing in the registry, thats when life really gets exciting :bigsmile:

ps if your in pio mode somewhere it’s the only way to get back. Got to love windows

“”"“You can uninstall the burner driver channel only.”""" I just blow away the base driver and everything goes with it. Im lazy


#8

ha O_o! whats PIO mode?

which driver do i uninstall? all of them? hmm will this fix the problem? does the DMA have anything to do with the performance of the burning process? in terms of speed for example?

I mean do i have to enable the DMA in order for Nero to work?


#9

When windows detects data flow errors for what ever reason it slows down the transfer rate. from lets say udma 5 (one of the fastest) to pio (the very slowest) In pio mode your cpu is doing all the work with data flow. Yes it affects things very much espically burners. In pio it would take me a month to burn a dvd if at all. You need dma for the burners to work. In that first picture what does it say about what the actual transfer mode is right now? And you never answered about what you see in picture #2

Nero and windows don’t always agree what mode your actually in.

I can only go by what you tell me. im not there


#10

@ the moment am buring a DVD for the last time, i wanna see whether i will have that data Varification error again or not.

about Pic 2. yeah it says Microsoft as a provider.

So what do u want me to do exactly? uninstall the IDE drivers ? all of them? because 2 be honest i still dont get whats pio? is it the slowest one? and how would i know?

god its taking so much time! more than an hr 2 burn a DVD!!! and yet am still waiting. and oh yeah, in PIC 1 the transfer mode is the same as the one in pic 1! DMA if available


#11

LOL yea it sounds like your transfer mode jumped down into Pio. That is why it’s taking hours. All the data is being handeled by the CPU. Going back to picture one you have a primary and seconday ide channel. I want to know what the CURRENT transfer rate is on all four of those channels. Each one has two.

Microsoft drivers in the controller is COOL :clap:

I hope somebody else jumps in here and tells you im not on drugs. This is the way. :bigsmile:


#12

daaaaaaaamn! it just finished burning! and yet, i still have that msg! DATA VERIFICATION ERROR!

This is happening when am trying to burn DVDs only. I just tried to burn A normal CD it worked fine! which means that theres nothing wrong with Nero! what shall i do?


#13

all of them, the 4 devices transfer type >> DMA if available <<


#14

[QUOTE=hambaa]all of them, the 4 devices transfer type >> DMA if available <<[/QUOTE

back to picture one. Under where where it’s says “use dma” there is the current transfer mode line. That is the one I need now. All four of them (two per channel)


#15

Primary IDE CHANNEL ==> Device 0 >> Transfer Mode: Ultra DMA mode 5


#16

[quote=“hambaa”]

Primary device 0 sounds like your hard drive
Ok what about the secondary

You know I charge by the hour :iagree: :bigsmile:


#17

Primary IDE CHANNEL ==> Device 0 >> Transfer Mode: Ultra DMA mode 5
Device 1 >> Transfer Mode: not applicalble

Primary IDE CHANNEL ==> Device 0 >> Transfer Mode: Ultra DMA mode 2
Device 1 >> Transfer Mode: PIO mode

Secondary IDE CHANNEL ==> Device 0 >> Transfer Mode: Not applicable
Device 1>> Transfer Mode: Not applicable

Seconadary IDE CHANNEL ==> Device 0>> Transfer Mode: Not applicable
Device1>> Transfer Mode: Not applicable

Thanks brother. am killing u with this =\


#18

[quote=“hambaa”]

Not really, we found the problem device 1 mode = PIO Bingo.
Right click the primary ide channel, click uninstall, re boot
re check it is now back to dma mode.

your hard drive and burner are on the primary channel, you have no other devices. Your burner is stuck in PIO. Simple


#19

[quote=“bkf”]

will do. will let u know in a while. right click any of the primary IDE channel yeah? or the 1 with devide mode= pio?


#20

[quote=“hambaa”]

yes the one with the pio. where is says primary.

Whole process will only take a minute

Have you got an extra ide card in there?
You should have a primary device 0 and 1
and a secondary device 0 and 1
From the way you wrote it looks like you have an extra ide card as you typed two sets of primary and two sets of secondary.
And it looks like you have 2 burners
in any case one is stuck in pio mode

guess I picked the wrong day to stop sniffing glue