Data verification error when flashed firmware from pioneer 111 to pioneer 111L

vbimport

#1

Hi all,
Like a month ago I bought a Pioneer 111. Since then I burned something like 50 DVD+R without a single coaster.
Yesterday I crossflashed the firmware to a 111L 8.29 (http://forums.speedlabs.org/index.php?topic=1082.0)

Since then I’ve tried to burn 5 DVD’s and only one worked properly. The others failed the data verification (by nero 6.0) and the transfer rate test (Nero cd-dvd speed).
The media I used is exactly the same I was using before.
Any ideas?

Is it possible to come back to the original firmware? If yes, would that help?

Thanks


#2

Have you checked to see if your IDE control is set at UDMA 4? Perhaps after Windows identified it as new hardware after the flash, it put it in PIO mode, which would explain your problem. Yes it is possible to go back, but check out the above first.


#3

How do you do that? :o

Thanks for the reply


#4

http://club.cdfreaks.com/showthread.php?t=101616


#5

In the primary IDE channel, the current transfer mode is set to "Ultra DMA Mode 5"
and in the Secondary IDE channel it is set to “Ultra DMA Mode 2”


#6

Do you have your drive set as master on the Secondary IDE? And, do you have it connected with an 80 wire ribbon? Did you get an option to set at UDMA4? If not, you are probably using a 40 wire ribbon. The pio needs an 80.


#7

My pio is set as master (I dont know if primary or secondary IDE, how can I know?).
And I have a 80 wire ribbon.
I dont know how to change the UDMA.

Thanks for your help


#8

If you are positive you have an 80 wire (the ribs would be barely noticeable compared to the 40 which are), go back to the DMA thread. It tells you how to determine secondary/primary drives. Another way is open your box. Is your hard drive and burner on two seperate cables…they should be. If they are, the DMA thread tells you how to uninstall the channel from the Device Manager window and reboot. The goal here is to get the burner to DMA4.


#9

Hi, I’m positive I have a 80 wire ribbon, I bought and installed it last week ago.
My hard drive and my burner are on different ribbons.
Which IDE channel do I have to uninstall? primary or secondary?


#10

Secondary


#11

I unistalled the IDE seconday channel I rebooted the computer and the UDMA hasn’t changed, still in UDMA2 :frowning:


#12

@ fab54,

The item that is operating in the Ultra DMA Mode 5 is your Hard Drive and not your Pioneer DVR-111 DVD Burner.

Perhaps the below Web Link will be helpful to you ->

http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html

Suggest reviewing the above referenced Web Link and ensure that your are in fact using a Ultra DMA (80-Conductor) IDE/ATA Cable, Master/Slave jumpers correctly set, and be running in the Ultra DMA Mode 4.

For your Pioneer DVR-111 DVD Burner to function correctly it has to be properly connected to an Ultra DMA (80-Conductor) IDE/ATA Cable, the Master/Slave jumpers correctly set, and be running in the Ultra DMA Mode 4.

Regards,
bjkg


#13

I just opened my computer to check tha ribbon and I noticed that it was a 40 wire ribbon :o
The store I bought it from will hear from me :a
Thank you very much for your answers, I’ll buy a 80 wire ribbon and I’ll get back at you.


#14

Just one questin before buying it:
Is this cable I need?
http://www.dabs.com/productview.aspx?Quicklinx=TVF&SearchType=1&SearchTerms=IDE+cable+80&PageMode=3&SearchKey=All&SearchMode=All&NavigationKey=0&v=1#infoarea


#15

Yes. If you have any kind of computer store nearby, I would just get one there (or maybe that one is).


#16

Hi guys!
I changed the 40-wire ribbon for a 80-wire one.
It is running in the UDMA mode 4
The Master/Slave jumpers are correctly set
and I still have the same problem.
Tried to copy 3 dvd’s, all of them failed the data verification!! :a :a
Please help!!
What do I do?
Hoe do I come back to the initial firmware, do i just download it from the official website?


#17

What program are you using to copy with ? and I don’t think that you can flash back to the initial firmware but not sure, somebody will tell you for sure


#18

I’m using Nero 6.0.0.28
But the thing is that before crossflashing my pioneer was working fine, no problem whatsoever.
Does that mean that I’ll vae to buy another burner? damn!


#19

No, buy better media!


#20

I’ll do that!
But did I do smething wrong when crossflashing?
Because before I used the same media and no coasters whatsoever…