Data Error

vbimport

#1

After downloading the newest ANYDVD and Clonedvd I can get as far as copying the temp file and every time at the same spot I get error message D:/VIDEO_TS/VTS_07_1.VOB 23 TCSectorReader Does anyone know what this means or could you tell me what I am doing wrong. Thanks Michelle


#2

What’s the name of the DVD? Is the DVD in good condition? Can you remove/reload AnyDVD and CloneDVD?


#3

The Grudge and it is brand new. If you mean reinstalling I have done that, still no luck.


#4

Others have no problem with this movie and the latest copy of CloneDVD and AnyDVD found at Slysoft.com. Can you copy the VIDEO_TS folder from the optical drive to the hard drive, then instruct CloneDVD to process from that VIDEO_TS folder? Finally, you can try to keep only the MAIN movie title and AC 3/6 audio.


#5

DAMN! I’m having the same exact problem and error!

I even tried DVDDecrypter and it is getting an error on VTS_07_1.VOB which is one of the main movie files.

I had the same similar issues with Shark Tale. I gave up on it until I find a fix.

I am using the latest versions of CloneDVD, AnyDVD, and DVDDecrypter.

HELP!!!


#6

Get another copy. Some members were able to backup with another copy. Also use CloneDVD to copy ONLY the main movie title and AC 3/6 sound.


#7

Have you tested DVD2One?


#8

Sorry guys, the most obvious thing I didn’t check the dvd for smudges…which it did. I cleaned it up and tried it one more time and this time it ripped successfully!

Thanks!


#9

:a

same problem here don,t know why as yet if you know then post forward. Any one :a


#10

Is this a unique problem to a particular DVD?


#11

Just Keep in mind cleaning thoroughly is the first step. You will, and I repeat, come across defective DVD’s that are brand new that you will never in this lifetime copy.
But you say it plays fine in my PC and stand alone player, true they will, but no matter what program you use you’ll never get it copied. I’m not saying this is the case with this particular movie since there have been issues with it, but somewhere down the line you’ll run into one or more that just can’t be copied because of errors that only manifest themselves when trying to copy the file, been there, done that.

You can read about the Grudge issues here, looks to me by using the latest versions of CloneDVD and AnyDVD corrected the problem, don’t know, never tried, not fond of horror flicks.

http://club.cdfreaks.com/showthread.php?t=124366

http://club.cdfreaks.com/showthread.php?t=124324


#12

I concur. Just return the DVD to the place of purchase.