Data cd in all drives

I had an 5.8.3.1 working on my machine and the hd crashed. when i reinstalled windows on a new hd and then installed anydvd 5831 it came up as showing a data cd in all of the drives even though the drives are empty. I completely reinstalled the os and put in the new version 5841 and it still has the same problem

Welcome to the forum pabhouse.
Since you’ve received no replies to your problem it may likely be that you’ve not described your problem clear enough. By saying “it came up as showing a data cd in all of the drives even though the drives are empty” doesn’t give us much to work with. I’m unable to interpret what you mean. Can you please be more descriptive in what the actual problem is.

on the settings for the program the tab that says program there is an option for show description when new media is inserted. I check that box because it is a visual display that the drive is done reading the disk. As soon as I exit the settings, the box showing the 3 drives that I have on my cpu pops up and says there is a data cd in all 3 of the drives even though they are empty. Now if I put a dvd in the drive it does not change. Before the crash the box would pop up and say movie dvd in the drive I put it in and the rest would say empty. Also if you put a mouse curser over the fox in your box in the lower right corner it should say how many in use and how many are empty. mine always says none empty even though they are. If I put a movie dvd in a drive and a blank disk in a drive and then reboot my cpu it will then say 1 drive movie dvd 2 drive blank dvd 3 drive data cd and then i can back up the movie. when that is done though it does not change it contiues to say that. I uninstalled and reinstalled the program multiple times and tried not checking that box. I have also tried running the program with their safe mode box checked and that did not help.

You say you have 3 drives on your computer, please define drives.
Are these drives all CD or DVd related optical drives or are you including your hard drive in that description.

It doesn’t appear to be a CloneDVD and AnyDVD but rather an issue with how your operating system is recognizing these drives.

If you put a CD or DVD into one of optical drives (CD or DVD drives) drives, and open up Windows Explorer, does Explorer display the contents of the disks?

The drives I am talking about are 2 dvdr/w and 1 cdr/w yes if I go into explorer with anydvd off they are fine after i turn anydvd on it locks the drives in to whatever is in them or a datacd. my os is xp pro64 which I stated earlyer was working fine. I have tried dvdidle pro and it does work ok.

I’m assuming you have a licensed program of AnyDVD downloaded from the Slysoft.com site. If not, there is no sense to continue.

Uninstall the version of 5.8.3.1 completely, then go to this link and download v5.9.0.0, it’s a beta version but it works great with an added feature to rip the DVD to the hard drive. You have to right click on the red fox in the task bar to access this feature.
One more question, in the AnyDVD settings/ drive tab, are the drives being recognized?

Get v5.9.0.0 here:
http://sandbox.slysoft.com/SetupAnyDVD5900.zip

Password to unzip the file is: ripper

I think your problem is Win XP64 I don’t think there are many products that officially support this yet? and there is no mention of support for this on the main page. Slysoft guys can correct me at this point :wink:

http://club.cdfreaks.com/showthread.php?t=131263

Olli never updated this post so…

According to the AnyDVD changelog:
5.0.0.0, 2005 04 12

  • New: Added support for 64-bit Windows XP
  • Change: ElbyCDIO rewritten from scratch to have unified
    drivers for 32 and 64 bit Windows

Tried the 5.9 version it did not help.
All the drives are recognized. I was using xp64 when I did have it working. I install all of my drivers and do all of the updates before I install the anydvd. This has me really stumped because it was working before the hd went bad.
I have the 2 dvdr/w hooked up to ide1 the cdr/w and a zip on ide2 and my hd’s on a raid card. This is all the same as before. I also have 2 sata hd’s hooked directly to the mb. The os is on the raid hd’s that are ide.

Have you tried disabling your virus scan, especially if it’s Norton.

I would also try disabling all my startup programs in msconfig.
I have a suspicion you are having a conflict with other CD\DVD related software.
Do you have Pinnacle installed or any packet writting software installed?

I had asked you earlier if AnyDVD recognized your drives, you said they did but I’m not sure you were referiing to AnyDVD or Windows Explorer, kindly confirm the Drives show up in AnyDVD when you click on the red fox and go to settings.

The drives are all recognized in anydvd. I will try removing the nti software I have. my antivirus is avast because they are the only ones making a 64 bit version. That was on the previous setup as well.

If you were using AnyDVD 5.8.3.1 working with your original XP 64 bit version, obviously it’s something that is different with your new install.
Just think what software you added to your new setup, that was not present in the old.

I removed my nti cd writing software and my antivirus program. I uninstalled anydvd rebooted and then reinstalled it and still the same problem.

Perhaps it has something to do with your computers configuration, you’ve got lots of drives on there. I don’t have any experience with raid cards. If your OS system displays itself as the C: drive on the raid drive, and AnyDVD is the the Program Files directory, I don’t see why it won’t work properly. There is something you’ve done differently with the new installation then the state it was in before the crash.

Maybe you can try going into the settings\drive tab of AnyDVD and uncheck all the drives. Then check one of the DVD drives and insert a factory DVD and check if it removed the decryption. If that didn’t work, uncheck that one and check the remaining DVD drive and give that a try.