Dark Knight / unwanted commentary

vbimport

#1

Hi all, am i alone in still being unable to copy The Dark Knight ?. I have updated from version 5220 > 5222 , and still i end up with a perfect copy, but with a commentary for the hearing impaired running over the top. I am using main movie, and cannot find any way of turning the commentary off on the pc or dvd player. The original disc does not do this when played in the dvd player, but it does when viewed on the pc with fab. Indeed i don’t know how to turn it on if i wanted to!. I have made two copies one with English 3/5.1 and the other English 3/2 and both have the commentary running over the top. most strange any ideas?..


#2

Hi Sunways,
When doing main movie or customise, uncheck the english subtitles to stop the hearing impaired words over video. Try this to see result.
Have a nice day,
The Zip


#3

[quote=sunways;2183903]Hi all, am i alone in still being unable to copy The Dark Knight ?. I have updated from version 5220 > 5222 , and still i end up with a perfect copy, but with a commentary for the hearing impaired running over the top. I am using main movie, and cannot find any way of turning the commentary off on the pc or dvd player. The original disc does not do this when played in the dvd player, but it does when viewed on the pc with fab. Indeed i don’t know how to turn it on if i wanted to!. I have made two copies one with English 3/5.1 and the other English 3/2 and both have the commentary running over the top. most strange any ideas?..[/quote]Have you tried making a copy with only a single audio stream checked–the AC-3/5.1 one? Also, read the section in the tutorial about setting default playback of audio and subpicture streams. It applies to Main movie, Customize/No Menus and Merge modes. It’s at the top of the Main Movie page http://www.dvdfab.com/docs/index.php/Main/DVDToDVDMainMovie
and the bottom of the Customize page
http://www.dvdfab.com/docs/index.php/Main/DVDToDVDCustomize


#4

All subtitles unchecked, single audio steam used, ( each one used twice) still the same result, unwanted commentary still over the top. Any thoughts .
PS if i wanted to have the commentary ( NOT the directors comments ) how would i do it ?..


#5

I may be a little confused about what you mean by “all over the top”. Are you talking about unwanted audio or unwanted subtitles? Which of the copy modes are you using?


#6

Sorry i am talking about a audio commentary for the hearing impaired running over the top. Using main movie only…


#7

The only thing I know of that can cause this in Main Movie mode is to have the default arrow pointing to the wrong audio stream. Use the preview function to play the title and use the audio stream selection (just single click to highlight) to pick the right one. I have never played my backup of this title, so I don’t know if mine came out OK or not. :o Will try it tomorrow and see.


#8

dark knight has 3 audio streams ENGLISH 3/5.1
ENGLISH 3/2
ITALIAN 3/5.1
If i uncheck ANY of these i get the audio commentary running over the top.
In an effort to get the quality up to the 75% minimum i set for my copies i often have just 1 audio stream, and have done for many years. Is this just a one off with this particular film or is it a software issue with FAB ?..


#9

On the preview window right click on that and then check audio and make sure thats the one you want then check sub picture and make sure that none is checked


#10

Just a quick thank you for all your help with the Dark Knight / unwanted commentary problem. I never did get to the root of the problem unfortunately. What i did to bypass the problem was to use full disc as apposed to main movie, and use, for the first time double layer DVDs. The result was, i am pleased to say perfection. Now that d/l DVDs are a lot more affordable i shall be using them more often, especially for ‘big movies’, and lets face it Dark Knight is a big movie!. Happy new year to you all, and thanks again…