Dark knight dvd fab 5.2.3.0

I have DVD FAB 5.2.3.0 i have attempted to copy Dark Knight via “split” I have no problems copying the dvd to a file, however; only the title screen will appear on any of my dvd player then it stops playing. It says copied successfully??? It does play fine on my computers though, what is the issue?? PLEASE HELP. This movie and The Mummy return of the emperor king have the same issue, all other movies have worked perfectly fine. Thanks for your help…

[QUOTE=spiker2427;2195974]I have DVD FAB 5.2.3.0 i have attempted to copy Dark Knight via “split” I have no problems copying the dvd to a file, however; only the title screen will appear on any of my dvd player then it stops playing. It says copied successfully??? It does play fine on my computers though, what is the issue?? PLEASE HELP. This movie and The Mummy return of the emperor king have the same issue, all other movies have worked perfectly fine. Thanks for your help…[/QUOTE]

What engine are you using to burn the files?

What media are you using to burn the files to?

Did you change any settings for these two movies?

Please advise.

O’C

:slight_smile:

Try going into common settings --> PathPlayer and select “Always enable PathPlayer”

Im buring with the DVD FAB vso burner, burning to DVD + R / RW verbatim; and no changes have been made to the movies. Also the DMA has been reset. I have used this same method several times, only these two movies have failed. I also have set pathplayer to “always enable pathplayer” and it still failed. Thanks to those whom have responded any additional assitance would be greatly appreciated.

[QUOTE=spiker2427;2196059]Im buring with the DVD FAB vso burner, burning to DVD + R / RW verbatim; and no changes have been made to the movies. Also the DMA has been reset. I have used this same method several times, only these two movies have failed. I also have set pathplayer to “always enable pathplayer” and it still failed. Thanks to those whom have responded any additional assitance would be greatly appreciated.[/QUOTE]

Usually this sort of a problem is a media one, but since you are using Verbatims, that takes care of that.

The only other thing I can think of is, what speed were these burned at?
And what is their rated max. speed?

O’C

:slight_smile:

THere max write speed is 16X and DVD fab is set to “recommended” . In the “write” common settings there is an area that says “set book type to DVD-ROM (only for DVD+R /RW MEDIA)” what is that for gaming?? or should i check that also?? Again thank you very much for your time.

if you are using the VSO burn engine change recommended to 8x

In the “write” common settings there is an area that says “set book type to DVD-ROM (only for DVD+R /RW MEDIA)” what is that for gaming?? or should i check that also?? No it is not for gaming it is there if you are using +R media which will help it play in the dvd players ( most all players) as some won’t play +R media, something like what some burners will change +R’s to dvd-rom’s. Maybe Mr. O will come along and explain it better :slight_smile:

[QUOTE=Jimbo;2196557]In the “write” common settings there is an area that says “set book type to DVD-ROM (only for DVD+R /RW MEDIA)” what is that for gaming?? or should i check that also?? No it is not for gaming it is there if you are using +R media which will help it play in the dvd players ( most all players) as some won’t play +R media, something like what some burners will change +R’s to dvd-rom’s. Maybe Mr. O will come along and explain it better :)[/QUOTE]

I hope there’s another Mr. O who can explain that…

I don’t think +R vs -R is the problem here, as everything that has been done with Fab will play except for these two films.

I read not that long ago about a new scheme called the Versance Watermark, currently in use on only certain audio DVDs. Without going into a lot of details, what happens is, that if certain, select bit groupings do not come to a pre-determined total embedded on the DVD, the play function of the DVD is disabled after about 30 secs.

But then, the films do play on their computers, so that may not be the problem, either.

I would definitely slow down the burn speed, and see if that makes a difference.

Please let us know.

O’C

:slight_smile:

Neither do I on your statement +R vs -R I was just answering the the part where he asked if the +R was for gaming, sorry if you misunderstood Mr. O :slight_smile: