Dang Computers Anyways

Ok here is my problem.

A few years back I purchased a Lite On DVDRW SOHW-812S and was very happy with it. As time went on I noticed it became more and more particular about which brand of dvds or cds that it would burn. Eventually it got to the point that it would not burn any brand of cd but works fine with dvd’s.

I gave up fighting it and went out and bought a Lite On CD-RW SOHR-5239V just a couple of months ago. It worked great but now all of a sudden it quit reconigizing the brand of cds I was using…not even the ones that were burnt on it. So I have been trying different brands of cds and nothing is working.

I use Nero Ultra 7 to burn. I have cleaned the burner…tried reinstalling it and Nero both…and now I am sitting here with a buttload of different brands of blank cds with nothing I can do with them. My system says everything is workng properly.

Anyone else have this problem? And if so what did you do about it? I am open to any suggestions here. :bow:

sounds like a problem with poor quality media

Welcome to the forum :slight_smile:

Do you have problems only with burned CDs or also with pressed discs?

Do you burn a lot of CDs? Do you wait some time between burnings to let the drive cool a bit?

Hi and Welcome!

to sort out any Windows problems, get a bootable CD and try to boot up your system with that. You may also try the drive in another computer.

You might also check these articles:
http://club.cdfreaks.com/showthread.php?t=83984
http://club.cdfreaks.com/showthread.php?t=118794

Michael

I dont burn alot of cds and my system is well ventilated so it shouldnt be a heat problem.

What happens is I go to burn a cd using Nero…and this is with either burner…and it will start to burn then a window comes up saying to insert a cdr or cdrw media. But there is one already there. And it does the same thing with different brands of cds.

I can still burn a dvd just fine.

Do you have a packet writing software like InCD installed?

Do you have some virtual drive software installed like Alcohol or Daemon Tools? Sometimes these can give problems if settings are not correctly configured.

I dont have anything like that. I even tried using my backup harddrive with a clean reinstall on it. Still the same problems.

To exclude an issue in your machine, try to install the drive on a different machine, as suggested by [B]mciahel[/B] :slight_smile:

I have a couple of questions.

  1. What Operating System are you using (Windows XP, Vista, Ubuntu, ext)
  2. What is your OS’s Ram and your CPU Speed.
  3. What Media Are you using (Memorex, Verbatim, HP)

It possibly could be that your PC is quite up to par with your drive.

I am using a Celeron 2.8 GHz motherboard with 512 Mb of Ram. I am running XP Home Editon.

I have tried Memorex…Hp…Maxwell brands. I have found out that the cd writer will read data off of a Sony cd…but dont have any to try writing to. I am going to go blow some more money and get some Sony cds. Wish me luck. :sad: