Damn Toshida Burner freezing

vbimport

#1

Toshiba sd-r5372 with and before the latest firmware freezes when burning dvds. Tried Nero and Ulead but the software doesn’t matter. It is random and about 1/10 it freezes windows xp while burning. WTF is it a conflict? I have a regular cdrom installed also. Could it be power? I don’t know why it would freeze totally instead of just giving some error.


#2

there are numerous things that can cause problems. I had similar problems with my system, and upgraded to the current bios and chipset drivers. That solved the problems for me.


#3

It would help to know your full system specs, what OS you’re running, etc. You haven’t provided enough information to help divine a solution to your problem.

Some IDE drivers can cause this, or if your drive isn’t operating in DMA mode. Software like Intel Application Accelerator can cause this, as well as certain nVidia IDE drivers. A fragmented hard disk could be an issue, or buggy chipset drivers. The list goes on, but without enough information, there’s no way to point you to a solution.