DAE bug with GCE-8320B on SONY CDs

I’m getting noise at the beginning and end of some tracks on some CDs when playing (and ripping) in my CD-RW.

It is even more confusing that I’m not on my PC right now, and I just listened to the samples I prepared for you and I don’t hear these noises anymore! (but here I use cheap PC speakers with the wire all chewed-up by a vaccum :slight_smile: and at home I use the line-out of my sound card with high-end headphones.

I tried almost everything to correct this.

It’s not related to the sound card. As far as I know, it occurs mostly on recent (1999 and up) SONY CLASSICAL 20 bits and 24 bits recordings. The noise occurs only at the beginning and the end of a RECORDING SESSION. This means a classical concerto divided in three tracks will have this only at the beginning of track 1 and the end of track 3. IT’S REALLY ANNOYING. And EAC or LAME won’t do anything to correct it. It’s still in my MP3s played in my SlimX afterward.

As I said, I just tried it on another CD-ROM (also an LG like my CD-RW) and I can’t hear it (in the cheap PC speakers) whether in the samples I made at home or with the audio CD I brought to test it (SONY GREAT CLASSICAL PERFORMANCES cd4).

It’s not in the gaps either. I ripped with the gaps left out and the noise is still there. I ripped an Image of the CD, noise still there. I extracted with another application in 24 bits, 32 bits, …niet!

Today I ripped THE RED VIOLIN soundtrack and I had to silence manually the beginning and the end of each tracks after with a wave editor (so what happens to the secure ripping of EAC? How do I know now if my rips are still clean with no pops or clicks if I have to edit them? And what an ordeal! I still have, I would say, 50 of these CDs to rip!).

Please download the file I linked here before replying. It got very pertinent infos on my DAE setup and 6 samples of this bug (the file is 2.58Mb)

http://membres.lycos.fr/cfecteau/sample.zip

You will notice that I use the native Win98 ASPI drivers. I tried to upgrade to Adaptec latest drivers last week and EAC stopped working. I uninstalled and reinstalled EAC, and tried a lot of other things, it din’t work. So I had to extract manually the old drivers from the CABs files and replace them (by the way, thanks to Adaptec for giving us the oppurtunity to downgrade if the update doesn’t work… Grrr!) Anyway, the noise was there before so…

Here are some CDs I tested and heard this noise with (I linked the place where I bought them so you also know who pressed them, if it’s a music club who bought the rights to sell the recording, I think it’s the club itself that press the CD. Am I right?):

http://www.maisoncolumbia.com/cf/cg...091&pull=947515
http://www.maisoncolumbia.com/cf/cg...091&pull=595124
http://www.maisoncolumbia.com/cf/cg...091&pull=522839
http://www.maisoncolumbia.com/cf/cg...091&pull=752428
http://www.maisoncolumbia.com/cf/cg...091&pull=747931

Damn! I can’t remember if I had one not bought from this club. I’ll get back to you on this.

If you need more infos on my PC, you’ll have everything here (but it’s not as up-to-date as the above file):

http://membres.lycos.fr/cfecteau/PCChristian.zip

Thanks,
Christian