D2D w/Nero 6.6.0.3 issues

vbimport

#1

I say “issues” because although the 2 or 3 copies I’ve tried aren’t complete coasters, they’re not working well, either.

I’m copying a DVD that I created in Adobe Encore. The Encore burned DVD-R (both Prodisc F01 and Mitsubishi MCC type 002) plays in my 3 computers and a set-top box w/o any problems. The disc is pretty full: 4.31 GB. It’s my content, none of it is protected or copyrighted.

When I copy it with D2D, it copies successfully, i.e., no errors in log. When I play it, several of the video files don’t play: the player indicates that it has “stopped” and upon pressing the top menu button, focus returns to the first playing menu.

I’m using a NEC 2500a (firmware 1.07 - the latest) in a machine with XP SP1. Nero is a demo copy (I’m evaluating whether I’m going to buy it).

Since there are no errors, I’m not sure where to begin diagnostics. I’m a newbie to DVD burning. BTW, I’ve also tried making copies on another system, with a Samsung DVD writer (don’t recall the model), but given that things have worked with Adobe Encore on this system, I’m assuming that burning copies should be straightforward.

Any suggestions?

Thanks,

Mickey


#2

Hey Mickey…
What type of player are you trying to play it in? Try it in a different player if you can. Or try it in your computer. Have you tried testing the burn with Nero tools? This could give you some insight. Or try using +R media and see if that behaves better.

Mark


#3

I’ve played it in three computers and a set top player, all with identical results. The one I created in Encore works perfectly.

I apologize for not being more specific, but one of the discs was +R media, the Mitsu.

I’ve begun messing with the Nero tools, but I’m not really sure which to use and what the benefit would be in terms of problem resolution. Which tool(s) should I use?


#4

You can use Nero info tool to get all the specs on your system. Also to verify if your ASPI is installed and working properly. You can use CD/DVD speed to test the burn or test your disks by creating a data disk, doing a transfer test, and a quality test. These can be helpfull in determining if you media and or burner are working properly.

Mark


#5

Thanks for the suggestion, Sportfish!

The Nero ASPI is installed, but the System ASPI is not and I’m guessing that’s all I need.

I’ve tried to do a quality test, but it seems that QT is not supported on the ND-2500a. I have done a scan disk test to see if the source disc’s surface has errors, but it was 100% okay.

Have you ever heard of this kind of problem?


#6

Try this EXACTLY!!!
[http://clonecd.gearhost.net/clonecd/forceASPI17.zip](http://clonecd.gearhost.net/clonecd/forceASPI17.zip)
2/ Unzip it onto you Hard drive in a folder call ForceASPI
3/ Open the folder ForceASPI
4/ Run KILLASPI.BAT
5/ Reboot
6/ Open the folder ForceASPI
7/ Run INSTASPI.BAT
8/ Reboot
or this
http://www.cdrom-drivers.com/drivers/20/20300.htm

Then you can use this to verify your ASPI is installed.
http://www.adaptec.com/worldwide/su…chk.exe&sess=no
Good Luck
Mark


#7

Thanks. Did this and it worked, but I’m still burning coasters. Maybe it’s the media.


#8

I’ve read elsewhere that Ahead have accepted that there is a fault in 6.6.0.3 where DVD -> DVD Copy does not work properly (if at all) & will be fixed in the next release. For this reason I’m still on 6.6.0.1


#9

I say don’t fix what ain’t broke.

As a workaround, I recoded the source DVD and burned a copy that way. Interestingly prior to the burn after I recoded, Recode said that I had too much data to fit on a blank and it needed to perform a bit of compression. I don’t know if this is typical, but maybe there was just too much data on the source DVD for D2D to handle and still produce a quality copy. Just a wild guess.