D:\ is not accessible; the request could not be performed because of an I/O device error

vbimport

#1

D:\ is not accessible; the request could not be performed because of an I/O device error

I have a Toshiba Satellite A80 with a multi drive - MATSHITA UJ831S.
The laptop is nearly 2 years old and since almost 1 1/2 years I have been intermittently facing this problem.

About six months ago I restored the OS using the original restoration DVD and the problem was sorted for a short while. In fact the instance of the problem is totally unpredicatble.

yesterday it read and copied files from a cd(after making a lot of scratchy noises) while it would not open files on DVD.
Today I have been able to play DVD movies but can not read from a mpeg4 home recorded dvd. Even the restoration DVD refuses to work.

Last 3 days I have been seriously searching for solutions. My own feeling is that some software is blocking acess to the drive.

Also noteworthy is that the laptop originally came with SONIC DLA and Record now software which I have ended up removing somehow.

So my main question is that is it possible that the multidrive is not working because I have removed SONIC DLA.

Someone please guide

Thanx


#2

Welcome to the forum :slight_smile:

Usually packet writing softwares like DLA are cause of many problems, and usually removing them solve any problem. I never heard about problems arising after removing a packet writing software, so in my opinion DLA is not the cause of your problems.

Usually scratchy noises are caused by a difficult to read disc (a bad burned media or a dirty/scratched disc). Another cause is a damaged drive, but because of you have this problem only in an apparently random way, I think that it is a media issue, and the drive is still working good.

Do you have this problem more frequently with burned discs or with any disc you insert into the drive? Can you identify some specific discs that always give this problem?


#3

[quote=skapoor;2020399][B]D:\ is not accessible; the request could not be performed because of an I/O device error [/B]

I have a Toshiba Satellite A80 with a multi drive - MATSHITA UJ831S.
The laptop is nearly 2 years old and since almost 1 1/2 years I have been intermittently facing this problem.

About six months ago I restored the OS using the original restoration DVD and the problem was sorted for a short while. In fact the instance of the problem is totally unpredicatble.

yesterday it read and copied files from a cd(after making a lot of scratchy noises) while it would not open files on DVD.
Today I have been able to play DVD movies but can not read from a mpeg4 home recorded dvd. Even the restoration DVD refuses to work.

Last 3 days I have been seriously searching for solutions. My own feeling is that some software is blocking acess to the drive.

Also noteworthy is that the laptop originally came with SONIC DLA and Record now software which I have ended up removing somehow.

So my main question is that is it possible that the multidrive is not working because I have removed SONIC DLA.

Someone please guide

Thanx[/quote]

I have Toshiba Satellite A50 with a multi drive - MATSHITA UJ820S and problem same like your. My multi drive read original CDs and DVDs but can not read CDs and DVDs which burn. Each CD or DVD can read if original but if is it copy I get [B]D:\ is not accessible; the request could not be performed because of an I/O device error.[/B]
I am looking for a solve for this problem 2 days but with out result.
Maybe you solve this problem or not but if you does could you share it, please. If I find something I will write you.

salute
[B][/B]