Cylintrical Disc Error? Anyone know what this is?

vbimport

#1

Lately I have been having problems when I am trying to back up my DVD’s. I am currently using a Lite-On 16X dvd player in my D:/ and my MadDog DVD burning in my E:/. My DVD player is about 3 years old, came with computer. I am using DVD Shrink and when it is the first stage of encoding the movie it tells me I have a “Cylintrical Disc Error: Dvd Shrink cannot read the DVD”. If this a problem with my DVD drive or DVD Shrink? It seems to only do it on certain movies but not all. I have cleaned the disks and some are brand new so there are no scratches on them at all but I still get the error. Any help would be appreciated.


#2

What movies are you trying to copy? Try DVD Decrypter and see it that works.


#3

The one that I was doing was I Robot and an older movie from the 90’s which I forget what the title is. I have tried DVD Decrypter and it tells me that there is an error on the disc. I don’t see how this can be if the movie is brand new. Just confused as to what is causing it. I may just try to uninstall DVD Shrink and then reinstall it. See if that does anything for me.


#4

Does anyone have any input on what this problem may be? I am thinking of replacing my DVD-rom thinking that maybe it is starting to go as this error occurred with both DVD Shrink and DVD Decrypter. Any suggestions on what model I should be buying?


#5

Have you first ripped the stuff to hdd really or what?