Cyberdrive W078D firmware flash problem fixed!

vbimport

#1

Good news!!

You must create a shortcut of the Windows flash file, go to properties, and at the end of the Target: field, enter /NCM888 after the quotes. now, apply, double click the shortcut, and you’re on your way to 140E!!

I actually read the windows flash program in hex, and found reference to /NCM888, so I tried it with the windows program. Some of you may have tried launching the windows program from a command prompt with /NCM888, but that won’t work.

Enjoy!!

BTW, my cd’s write properly now too.


#2

How did you figure that out ?! I gave up on mine and its been sitting in a box since I bought a LiteOn 48125w. Which I might add works perfect!
I was really disappointed with Cyberdrive’s support or lack thereof.


#3

I don’t know how you figured it out but I just got this drive today and like everyone has, I’ve had the same model mismatch problem.

Thank you so much! You are a genius!


#4

I followed the instuctions and it flashed the drive. I tried it and it tested out terrible, I pulled it . I’m not wasting anymore time with this POS. I’ll just stick to my LiteOn, thank you!:wink:


#5

Yeah, it flashes, but too bad the drive sucks. I thought my PS2 was bad all this time, but it was my crappy Cyberdrive :stuck_out_tongue: