Custom Profile - Fab Crashes

vbimport

#1

OK, I’ve been doing some testing using my custom profile that I have developed for the Ziova/Zensonic Network Media Players which used to work fine up until 4.0.8.0 Beta (Clean Install).

When I used the custom profile Fab crashes like so:-

OS: Windows XP Professional, SP2
CPU: GenuineIntel, Intel Pentium 4, MMX @ 0 MHz

Module name: C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe

Application data: Blah, Blah, Blah

The profile follows:-

<profile name=“ziova.widescreen.xvid.audiocopy” version=“200” device=“Ziova” tag=“Ziova” description=“The profile is used to create an xvid with original source audio file, which can be played on Ziova CS-505, CS-510, or Zensonic Z500. Profile by GregiBoy” >
<common>
<file format=“avi” mode=“0” onefile_size_mb=“2000” number=“1” />
<audio copy=“1” >
<volume percent=“100” />
</audio>
<video>
<size list=“720x400” />
<subtitle mode=“0” />
<encode codec=“xvid” fourcc=“XVID” bitrate_kbps=“1100” >
<mode value=“high_quality” list=“real_time, high_quality” />
</encode>
</video>
</common>
<vcodec name=“xvid”>
<motion motion_search=“5” vhq=“0” qpel=“0” gmc=“0” chroma_me=“0” />
</vcodec>
</profile>

When I remove the following line from the profile:-

<size list=“720x400” />

720 x 400 resolution is automatically selected and Fab does not crash.

Also, I am always getting “Resize Disabled”.

Am I missing something here?


#2

hi, GregiBoy

I have copied your profile and save it into folder, I can open it no problem.

Also, I am always getting “Resize Disabled”.

when the output size aspect-ratio is not the same as the soruce aspect-ratio, DVDFab will enable “letter box->pan scan”.

Please try your profile which has been edited.

Thanks

ziova.widescreen.xvid.audiocopy.zip (585 Bytes)


#3

[QUOTE=Ting;2011776]hi, GregiBoy

I have copied your profile and save it into folder, I can open it no problem.

when the output size aspect-ratio is not the same as the soruce aspect-ratio, DVDFab will enable “letter box->pan scan”.

Please try your profile which has been edited.

Thanks[/QUOTE]

Thanks Ting

so the out_size=“720x400” statement not being there was the culprit? :sad:

Regards, Greg