Curse of the SH-S182D

vbimport

#1

Hello,

I have a very frustrating problem with a new Samsung SH-S182D I have just bought. Although the drive has been found by windows, it can’t recognise ANY disk inserted into it. I’ve tried many blank and burnt cds and dvds of many different brands and none of them are recognised by the drive. I’ve updated the firmware using Samsung’s nearly unintelligible auto-updater, but to no avail.

I’ve read some of the other reports in this forum of similar problems with this cursed model, which no-one seems to be able to solve - but I’m posting this anyway in the hope that someone who knows about a fix for this is browsing the forum for the first time today.

The PC this is being installed on is an older piece of equipment with an Intel Whitney i810E motherboard. I’ve successfully installed DVD drives to it before, but could this be an incompatibility problem?

Thankyou to anyone who can help me with this.


#2

Using an 80 wire ide cable?


#3

i may advise u with checking cable type as said before and jumper settings and enough power supply single is advised , and see what is on , if still no , then rma if can