Curious problem with Nero

vbimport

#1

I’ve been using Nero 7 Ultra for over a year now with no DVD burning problems, but recently, I’ve been having DVD burns complete, but not play back. When I put the burned disc into my stand alone DVD player, the menu will launch, but when I click “play” the movie starts, but jumps back to the menu after about 30 seconds. When I tried to play the disc with PowerDVD on my computer, the same thing happens. I recently installed Nero’s free upgrade from their web site and I’m wondering if this has screwed things up.

I uninstalled Nero from my computer…deleted the remaining program file, and reinstalled Nero 7 Ultra from the original installation cd. I tried the burn again and immediately noticed that Nero was reading the size of the AVI file as 3.0 GB. The first time I tried the burn, Nero was indicating that the AVI was 4.0GB…right at the maximum size limit. I’m thinking now that maybe that was the problem. Nero was not reading the size of the file correctly. The AVI is actually around 3.0GB.

OK…I try another burn…and like before, everything works fine. I flip the disc over to Lightscribe the other side, and am pleased to see that Nero is recognizing The Lightscribe Extended Label Contrast Utility Plugin, based upon the increased burn time estimate. I then start the Lightscribe burn… no problems.

When finished, I pop the disc into my DVD player and guess what…same problem as disc #1. Plays for about 30 seconds, then jumps back to the menu.

Any ideas guys & gals? This one has me scratching my head. Thank you in advance for any suggestions.

                                                                             Scorpius54

#2

Are you using NeroVision 4 to burn the DVD? If it jumps back to the menu after you have selected play, I don’t know, but the 30 seconds might be related to some of the menu navigation choices. Look under the more button on the menu page to see what the settings are, and see if the settings on the buttons are set to do something you don’t want.

How long is the .avi file. The size of it after burning or being estimated in NV4 is going to depend on the quality setting. If the bit rate changes, the size of the file will change.

And, is this happening with the same file, or same type of file only?


#3

I think I may have solved the problem. I opened up a fresh pack of HP Lightscribe DVDs and tried the burn one more time. It worked. I’m thinking perhaps I had be using a batch of bad media. The media I used for all the burns that failed were the last 4 or 5 on the spindle. Maybe they were in some way defective. I hope this is the reason. Thanks for your response.

                                                                          Scorpius54