Curious: are there Securom New problems with the 32x and up Liteons

vbimport

#1

I was over in the Liteon forum and 2 users of 32x Liteon are reporting problems make a backup with Securom New...

Are others having this problem with the new Liteon 32x and up....

The user used clonecd 4 and clonecd 3.3.4.1...

read:
subs on for audio and data

write:
close last session
burnproof
dont repair subs

Here is Logicwatch first post:
Ive being doing some experimeting just lately with new securom games for example lets take the new die hard nakatomi plaza !!
I love my liteon but Ive come to the conclusion that for some reason my 24103s is UNABLE to copy this protection !!!!!!!!!!!!!
30+ coasters later all versions of clone EVERY known and recommended setting and speed hide cdrw media!!!!!!!
The liteon doesnt want to know when it comes to trying to play
even when trying disc in dvd/cdrom drive instead the LITEON
just dont work !!!!
HOWEVER standard settings for securom in and old HP 9300
drive hide cdrw media and BINGO!!!!!!!!!!! copy fine .who would of believed it the liteon has been beaten!!!! moderators everywhere whats going on with the new securom has the liteon been targetted because of its famous capabillities ??????
needless to say my hp wont copy safe disc 2 so I will be keeping it along with my old hp drive !!!!!! any suggestions I notice a few other strings in forums also mention securoms not being successful in liteons if it helps it appears to be only newer securom releases ?

follow up post...

I am using clone cd ver 3.3.4.1 and the new ver 4.
Settings as stated in liteon forum for securom
read data tracks
read audio tracks tried numerous read speeds
write numerous speeds
buffer under protected
close last session
tried dont repair sub channel data on & off
write mode raw dao
many types of different media and cdrw disc however these discs then copy ok with hp drive & these settings . The liteon is the only thing different on the copy process and it just WONT have it!!!

What am I missing in helping this person...

I asked about his reader and whether he is using the original to make the image vs a backup


#2

ahhgr

im having the same problem!

Can’t backup Diablo2 v1.03 which uses the new Seurom.

I have a Liteon 32121S XROF


#3

i have Lite-On 24102b burner and it won’t copy Securom New either.
don’t think to many Lite-On’s can copy this protection, could be wrong though.
i just use my Plex 24x for Securom New.


#4

This is quite a coincidence that I would stumble on this post today! The entire day I have been trying to backup Diablo II and Diablo LOD with my Lite-on 40x.

I have read from my DVD and Lite-on, tried MANY if not all-setting combinations, and still no luck. I was able to make a working of LOD but the Diablo Play dics (which has SecuRom new) just won’t take.

I know the image is fine because I can play it with Daemon tools. I think it has something to do with the way new Lite-on burners write the subchannel info.

I am still hopeful and will post something if I get a working copy.

Damn the luck! The burner that was supposed to handle everything has failed!


#5

I have made good backups with my 24102B of AvP2 with older clonecd 3.3.4.1…I have not tried clonecd 4 …as I do not have a securom new original disc right now

I am very surprised to see these posts now…I a mvery disturbed about this…

To backup securom new:
read:
subs audio/data ticked…nothing else

write:
close last session, burnproof and (unchecked do not repair subs)…

is this really failing…

Oh I do have a securom new…Monsters, Inc

I will burn it and report back…


#6

Very strange…just burned Monsters, Inc to a cdrw and it will do nothing…no error message …my son is palyingg a backup made on clonecd 3(read by tosh 6702b I think)…on my other computer as we speak…

both disks burned with liteon 24102B…but the one burned with clonecd 4 does not work very weird…I will test it later on my other machine

read with LTD163 …read subs audio/data only , abort on read error
wrote with clonecd4…on liteon 24102B
close last session
(dont repair subs unchecked)

I am mystified why this is occurring…


#7

It appears to be an issue with clonecd 4…the backup I made with clonecd 3…works…I just can not remember whether it was 3.3.4.1 or an earlier version


#8

Now the backup is working…very weird…

Tried in my second system…it worked fine …in my tosh 6702b a Intel system…then tried it in my LTD163(an AMD system) and now it worked

its a read problem or so it seems with the Liteons…with Hide cdr media and my 24102B it fails…in LTD 163 works


#9

Its something strange which I have not got to the bottom of yet - (I was one of the people who said they had problems) - copy of Nascar 2002 for example would work when ‘hide cdr media’ was unchecked and did nothing if the box was ticked!

Plex 40x has no problems at all (looks like CCD4 not the issue, but the Liteon) :frowning:


#10

I think the backups are fine…I think the problem is the Liteon reading…now my Liteon dvd is working fine…


#11

After reading this thread, I got curious about the ability of my LiteOn 40125S to backup SecurRom New. So I just tried to copy my original Die Hard which has been sitting here for a couple of weeks now, and it seems to be a complete success.
I used the latest CloneCD, with the default “Game” profiles minus AWS. I read and wrote in my 40125S firmware ZS0G.
For installing the copy, I used my NEC 5700 DVD-rom drive and the game installed and played without incident. :))


#12

Hey’a all. Just:[ul][li]read D2 with a 1402 and burnt with 32123S - works[]read & write D2 with 32123S - works[]read with Mitsu DD 52x & wrote w/ 32123S - works[*]read with ASUS CRW-4012A, wrote with 32123S - works[/ul]I stopped at that point…FW is XS0R and I used a mix of Game CD & custom profiles.
[/li]
Have you guys checked your settings thoroughly?


#13

so what exactly were your settings futureproof ?
I notice you have a different liteon to me perhaps a difference in the firmware is the problem?
I am VERY use to burning all sorts of game cds and have never had a bad disc yet until now so whats going on?
There are too many other people in strings stating they are having the same problem check out liteon forum “liteon no good for SOME securoms”


#14

My settings are read liteon 24103s
check read sub audio & sub data tried numerous speeds!!
check fast error skip set hardware retries 0 ( know this makes no difference for securom anyway) but also tried unchecked anyway!
write liteon 24103s tried numerous speeds
buffer underun checked close last session write dao raw
I know these settings are correct I have used them 100s of times before! Why is it then that if I use the same settings on my 2yr old HP9300 the copy then works fine??? only difference in this test is the Liteon??? Perhaps the copy protection in Australia is not the same ? or is it firmware ? please help I am stuck !!!
tried clone 3.3.4.1 clone 4 blindread write cd mate and check / uncheck dont repair sub data in clone on writing!!!


#15

I make a point of keeping a search on hand for :bow: Olli’s tips, some of them are crackers. The link is in the Down & Dirty sticky.

His last tip was about automatic FES. I am not 100% sure about the reason for it but I’m still thinking & I have some ideas. I added the Tages protected MR3 to my collection not long ago and imaged it with an early beta of V4 with FES ‘forced’ “on”.

I gaily proclaimed (in another Forum, on another Board where I ask all my dumb questions, using another nick ;)) that the Oz version had errors, but, I did ask WTF?! of the expert. After some ferocious statements about my parentage and veracity (well, VeNoM knows who I am, so he asked the right questions) I steadfastly maintained the error ‘thing’. After realising that I should try again without FES, I got the same image, luckily, it turns out, in a tenth of the time. What if FES had changed the data in such a way that the image was no good? Only VeNoM has successfully copied Tages and, I suppose, has completed emulation for it too, so I can’t test either image.

The question remains, will the FES version be OK? The Experienced forum has some clues - alexnoe, drezon & spath have some tantalising and informative posts about how the data gets from disc to disc, specifically, what happens to it as it goes through the mechanics of EFM and C2 recognition & correction.

I get accused, all the time, of banging on too much about settings. My point is this: there are sound reasons for using or not using particular settings. Remember, Olli is not a test bed for Macrovision, Liteon or Plextor. All he has to go on are the MMC standards, which all optical devices should conform to as well as the coloured book standards for CDs. Is a Starforce protected CD, really a Yellow Book or XA CD? Not really. Philips is still complaining about Midbar because, essentially, any CD protected this way, is not a CD, and some will not play on a Philips CD-DA unit!

But, back to the point. SecuROM has its protection in the Q subcode channel. All you need is data subs on the read and nothing on the write - it’s as easy as that. I don’t really know what Olli means by data subs & audio subs, I suspect that PQ=data & R-W=audio. What does FES do if it’s not actually needed? I don’t know but perhaps there is a setting awry that conflicts with ‘something’ in the writer’s mechanics of taking the data from disc to disc or from image to disc - the chipset or FW?

To tell the truth, the only coasters I get are from Correct EFM Encoding tests - like the half dozen I got when testing the TDK 40x writer recently (for any Aussies or K1W1s reading, it’s in PCPowerPlay #75).

The Game CD profile works for me: Liteon 24 & 32, ASUS 40x, Ricoh MP7163A, Acer 1610A, ASUS 1610A.

If you study Olli’s Supported Writer’s List, there are models of burners that need a minimum FW revision - I don’t know what to make of this except that a FW upgrade can get you one sheep’s worth of Correct EFM Encoding!

If you are a serious burner, you know, you keep coming back here, then you should get to know how the prots work and why you need some settings for some prots.

Don’t use FES if you don’t need it - keep the auto setting unless using custom profiles and can confirm errors. GTA3…? Don’t have it, but I suspect that Disc #1 is not protected, yeah? But Disc #2 is? Should you use FES on all discs in a set? Only if you need to.

Perhaps the FW in these Liteons is interfering with something, I don’t know. This site is very popular and I imagine that the few problems we used to see are now just multiplied by the increase in membership.

I still don’t suspect anything wrong but I know that Sven & Olli would be still trying to replicate the problems you all describe.


#16

Just a follow up to clearify what happen…
I used clonecd3 in Jan to make a backup of Monsters, Inc…Securom new in US…my reader was a tosh 6702b I think…writer was Liteon 24102B…perfect backup

After these reports…I get out the disc…now my reader is Liteon 163 dvd and writer Liteon24102B
I used a cdrw to avoid a coaster …Memorex 80 min high speed cdrw

read: custom profile I call securom new
check subs…data , audio…nothing else except abort on read error…I have FES turned off!

write:
close last session checked
dont repair sub and AWS unchecked

I burn the disc…no problems…log looks good…no errors etc

I go and install on the system I burned it…AMD system with Liteon dvd and the 24102B…
install ok…go to play it…nothing happens no errors just sits there the system…very weird…

Put in the original …it plays fine…my backup from Jan.(on Fji…Tiayo Yuden media) no problems

So I HUH??..I take the backup made with clone 4…to my second system…where the game was installed for son to play…it owrks fine…no problems…

Now I go back again to the system I burned it on…where both Liteons are…try again in the Liteon DVD…now it works fine
(but will not work out of the writer with hide cdr media…weird)…

My conclusion is my Liteon DVD had trouble twice reading the disc why I have no idea…the next 3 time it works ok

I think it was just pecularity this one time…weird that is for sure…

But the key is to make sure the settings are correct…use good media…it could be the media cause a poor read


#17

i thoguht d2, version 1.0 was securom and not securom new? could be wrong. i KNOW lod is new, though. hop ethat doesnt change nething.


#18

D2 is the new SecuRom if it says v1.03 on the Orginal Cd. The older one has a different protection.

I also am stuck with this problem.

I’ve been testing may times with different profile but no luck at all.

Read with Lite-on 32123S XSOU and Burnt: failed (read subs both cheaked)

Read with HITACHI DVD-ROM GD3000 0021 and burned withthe LITE-ON: failed

Someone please do something to give me my faith back in my LITE ON!!!


#19

BUG CONFIRMED


#20

well at least it is not a figment of our imagination…but does this mean the the hide cdr media function is affecting the burn quality in someway or just play back…

this may not fully explain the weird behavior of the backup in my Liteon DVD unless hide cdr media is affecting the reader or it has affected the quality of the burn

Also I want to remind everyone…when there is an issue bring it up…it maybe a legimate bug and if so you can bet Olli will fix it …if possible…EB customer service is great!