"CUDA causes a crash problem"?

vbimport

#1

I know that there was a discussion of the CUDA issue earlier, but I can’t find it - so, please excuse me if this has already been asked and answered.

Anyway, I’m now encountering this problem for the first time when using Ripper. I get a message that “CUDA cpu accelleration for video encoding enabled”, and the program then crashes - giving me the message: “A Vidia graphics driver CUDA causes a crash problem.”

The driver for my N Vidia (GeForce 310) is up to date. Any solution??


#2

[QUOTE=rosariorose9;2554770]I know that there was a discussion of the CUDA issue earlier, but I can’t find it - so, please excuse me if this has already been asked and answered.

Anyway, I’m now encountering this problem for the first time when using Ripper. I get a message that “CUDA cpu accelleration for video encoding enabled”, and the program then crashes - giving me the message: “A Vidia graphics driver CUDA causes a crash problem.”

The driver for my N Vidia (GeForce 310) is up to date. Any solution??[/QUOTE]

If you have DirectX 10 or DirectX 11 you can use the DXVA setting which you’ll find works just as good as the CUDA.:wink:

“[B]D[/B]irect[B]X[/B] [B]V[/B]ideo [B]A[/B]cceleration” is a Microsoft API that runs on NVIDIA’s current CUDA architecture in Windows VISTA(DirectX10), Windows 7(DirectX11) and Xbox 360 platforms that allows video decoding to be hardware accelerated.


#3

Thanks, SJ! Not a big fan of DirectX (for security reasons). Two more questions, if I may:

  1. Never had to use DirectX with Fab before. Do you know why it is now necessary?

  2. Is there any way to avoid having to use it with Fab??

Thanks again.


#5

[QUOTE=rosariorose9;2555002]Thanks, SJ! Not a big fan of DirectX (for security reasons). Two more questions, if I may:

  1. Never had to use DirectX with Fab before. Do you know why it is now necessary?

  2. Is there any way to avoid having to use it with Fab??

Thanks again.[/QUOTE]

I was only suggesting an alternative if you can’t find a solution, to my knowledge it is not necessary to use it at all.

To “avoid having to use it” just don’t select it


#6

[QUOTE=StormJumper;2555007]I was only suggesting an alternative if you can’t find a solution, to my knowledge it is not necessary to use it at all.

To “avoid having to use it” just don’t select it[/QUOTE]

Wow, I feel even more dense than usual :o . Have I missed something in ‘Common Settings’ for FAB (I’ve looked, and I don’t have a clue)??? How do I not select it…i.e. what do I do in the settings so that I don’t get that CUDA crash message that I referenced in the op?

Thanks for your patience. :bow: Boy, my I thought that my signature says it all, but I think I’ll have to change it to read “He’s trying, but he’ll NEVER learn” :confused:


#7

[QUOTE=rosariorose9;2555018]Wow, I feel even more dense than usual :o . Have I missed something in ‘Common Settings’ for FAB (I’ve looked, and I don’t have a clue)??? How do I not select it…i.e. [B]what do I do in the settings so that I don’t get that CUDA crash message[/B] that I referenced in the op?

Thanks for your patience. :bow: Boy, my I thought that my signature says it all, but I think I’ll have to change it to read “He’s trying, but he’ll NEVER learn” :confused:[/QUOTE]

Have you gone into common settings-> A/V Codec, if you select “Software” for all the settings do you still get the crash.


#8

You have, as usual, done it once again! :iagree: What would we all here do without you, obi wan kenobi? :bow::bow::bow: Thanks a million. :flower: