CSS Protection

vbimport

#1

Can AnyDVD get around the CSS Protection? I have V. 5.9.4.1

I copied the movie {Proof} without any problems, and then tried King Kong, but it tells me there is CSS Protection. When I Tried using Shrink anyway, I still had the same problems with it.


#2

Yes.

Who tells you what when and where?


#3

Summary for drive E: (AnyDVD 5.9.4.1)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2001680 sectors (3909 MBytes)
Total size: 3972156 sectors (7758 MBytes)

Video DVD (or CD) label: DOMINO
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Found & removed invalid VOBUs!
Found & removed Autorun from Video DVD!
Bad sector protection not found.
Emulating RPC-2 drive with region 1!

Same Situation, except with Domino…am I not doing somethign right?


#4

that means that anydvd has detected the CSS protection. that’s normal.

anydvd should decrypt it as normal…

i don’t understand what the problem is? are you hving trouble backing up these discs?


#5

Right…I’m trying to back up the files using DVD Shrink…should I use something else?


#6

what happens when you try to back it up using dvd shrink?

make sure anydvd is still running in the background.

if shrink gives you an error message (you haven’t yet stated if it has or not and if so what that message might say), then use the anydvd ripper to rip to hard drive and then process those files in shrink.


#7

It’s just weird I guess, because DVD Shrink seems to be backing up DOMINO without any problem…it’s at 4% without closing on me, which is the furthest any of the DVD’s I’ve tried have gotten (except Proof, but that did not have CSS Protection)


#8

^A stated above, most of the time it just closes out on me


#9

so there’s no error message? it just closes?

this is not a copy protection issue…this has to do with ome kind of software conflict or a hardware malfunction…

does your computer reboot?

does anything else “close itself”

does the program go unresponsive before it closes or does it just disappear?

and you’re SURE there’s no error message?


#10

It seems to stay at 0% for a few seconds, and the The Rate/Buffered/and Time all stop. Then it just closes.

There usually isn’t an error message though…once Domino is finished, I’ll try Kong again to make sure there is no error message with it, and if there is, I’ll let you know what is says

oh…and nothign else closes


#11

Ok, Kong got to 3%, and gave me this message just now…

DVD Shrink Encountered an errer and cannot continue

Programing error - exception occured

The Parameter is incorrect


#12

:iagree:

Right click the fox icon on your toolbar and select “rip video-dvd to harddisk”. Then process the ripped video_ts folder with Shrink, Cichon007.


#13

I’ve Found that Dvd Decrypter is the only, besides VStrip unfornately
most of the AnyDvd versions coming as much as any software business is having to comply International Laws these day’s try shareaza for your searches or better
yet most of the time some older version’s are worth keeping!


#14

Have you got anydvd set to the correct region?


#15

What are you talking about? :confused:


#16

thanks true…i’m glad i’m not the only who has no idea what Matty33’s post says.

punctuation is your friend, and P2P is NOT! I think he’s advocating using p2p to download software. NOT A GOOD IDEA! always download from the developer’s website to be sure you’re getting the most up to date and error/virus-free versions!


#17

and Antigua doesn’t have the same International Laws as UK or the USA


#18

The weird thing on the CSS protection it kept giving me errors on try to use shrink and dvd decrypter, oh sorry this was a Lifetime movie for my wife she’s a Lifey! LOL anyway stopped running the fox and then ran shrink and dvd decrypter saw the encryption and removed it. But on a side note I was able to copy without the fox just thought this was weird outdated programs can detect and remove but the fox was outwitted? LOL E8:C1:83:82:BA was the encryption key. and it had a CSS/CPPM on copy protection system type. Like I said did it w/o the fox but thought you would want to know (Slysoft).


#19

:iagree:

:disagree: (or at least, I find the accusation unlikely)

Wrong method . . .

Right click the fox icon on your toolbar and select “rip video-dvd to harddisk”. Then process the ripped video_ts folder with Shrink, Dr. Who.


#20

I’m so use to the older methods I keep forgeting that one. :doh: