Css Protected

justed backed up goldfinger, tried to do it again with same source but message comes up cannot copy css protected disc. i am confused how come it did it the first time but won’t do it again
i have anydvd installed as well

This happened to me a few times. I rebooted and I could copy again.

Ripp the DVD to your hard disk with this program;

www.dvddecrypter.com

i have tried using dvddecrypter but it won’t open the disc
i have tried several prog’s but none of them will copy a copied disc

Did you follow this guide;

http://www.dvdshrink.info/dvd-decrypter.php

if you try to copy a copied disk disable anydvd

helps sometimes

i have tried disabling anydvd still no change . i have also read the tutorial on dvddycrypter. starts to rip then comes up with message unrecoverable read error this happens at various stages on different dvds
i’ve tried over 20 dvds cannot copy any

jimoo7,

Just to clarify… You are trying to make copies of copies? If so, how certain are you that the copies are good?

It seems that you are having problems reading the source - if I’m understanding the issue.

thats correct dewd2

but how come it won’t copy any of th copies i have made, i am talking 50 most on different types of media dvd+ and -

I suggest trying NERO to do a disc copy. Do not use Recode or AnyDVD.

Once you make a copy of an original with AnyDVD running, the CSS and Region is removed. You can then use any software to make copies of the copies.

Check out the media forum, test the dvd’s you burned to.

I burned to a generic (no label) DVD and then tried to burn a copy of the copy and got an error.

I checked the manufacturer’s code and it was a thumbs-down brand.