CSI Season 1 Error

vbimport

#1

Ok. So I had problems copying CSI Season 1 Disc one. So I tried updating. No help. So I then tried disks 2,3,5, etc. 2 worked. 3 worked. 5 didn’t work. I don’t know about 4 and 6 yet. I am trying to copy CSI (Original) Region 1 (USA). There are no scratches on the DVD. Looks perfectly new. I get File 1 E:/VIDEO_TS/VTS_04_2.VOB 87 TCSectorReader. (Processing error: E:/VIDEO_TS/VTS_04_2.VOB: read error) So I tried to copy VTS_04_2.VOB straight from the DVD using explorer. (904mb) At the very end of copying, right before finishing, it says Cannot copy VTS_04_2: The parameter is incorrect. So I guess that it’s a DVD problem then? Thanks (BTW, I am running CloneDVD 2.8.2.1 and AnyDVD 5.1.1.1)


#2

BTW, I sent the debug list for Disc 1 a while ago to I think bugs(at)elby.ch! Please ANYONE! SUGGESTIONS?


#3

So I just tried to copy CSI Season 1 Disc 1 again. Guess what? Read error @ 99%. Guess what file? E:/VIDEO_TS/VTS_04_2.VOB What is this? Would you like me to post and e-mail my debug logs? Is this a known problem? Why did disks 2-4 work then?


#4

So I was checking out these forums. Some guy said he had trouble copying a DVD and he tried everything, but only Intervideo DVDCopy 3 worked. So I installed a copy and made files from the DVD. It said operation successful, so I went to CloneDVD and selected the DVD files made from DVDCopy and it got to 99% and then it said: Creation of DVD files not successful: One or more blocks might be corrupted by a prior copying process or by the source device covering critical read errors. Try copying the video files to your harddrive (again) and retry. PS 10 VOBU 4 555914 1 Clone 6 TCE

Anyone? :a :confused: :frowning:


#5

So I tried to copy CSI Season 2 Disc 1 (Region 1 - USA). 99% read error. Processing error - E:/VIDEO_TS/VTS_06_2.VOB

The parameter is incorrect.

File 1 E:/VIDEO_TS/VTS_06_2.VOB 87 TCSectorReader

GRRRRRRR. NO REPLIES? NOT EVEN 1 SUGGESTION? IS THIS FORUM DEAD?

:a :a :a :a :a :a :a :a :a :a :a :a :a :a :a


#6

try ripping to your hard drive first with dvddecrypter, works for me.

Or try dvd2one.

I use dvdshrink all the time, on the odd 1 or two disks that it doesnt work with i rip to my hard drive then switch to dvd2one, which usualy works.

I hope this is some help to your problem.

(i have copied this disk with dvdshrink with no problems)