Crossflash: Philips 1628K/1648P1 -> BenQ 1640. Come fare?

CIAO a TUTTI,sono nuovo del forum e volevo kiedervi una cosa:ho un masterizzatore Philips 1628K(su Windows viene visto come 1648P1).So ke il Benq 1640 e il Philips ke ho io sono identici quindi volevo sapere come mai su Nero CD-DVD Speed 4.07(ho da poco installato nero 7 premium) non mi permette di mettere la spunta sulla gestione del solidburn(Philips ha immesso questa tecnologia con il firmware P2.2 ke attualmente ho nel mio mast).Inoltre volevo sapere se e’ possibile flashare il firmware del Benq sul mio Philips e qual’e’ la procedura.Premetto ke con l’utility benq qsuite 2.0 mi da la possibilita’ di gestire il solidburn quindi non riesco a capire come mai nero non me lo permette.
GRAZIE a ki sara’ in grado di darmi una mano.

Ciao Nejiro, benvenuto nel forum. :slight_smile:

Ho iniziato con il tuo post un nuovo thread, perchè l’altro vorrei riservarlo alle scansioni. :slight_smile:

Riguardo a Nero non ti so dire, la versione 7 non l’ho ancora vista e la 6 non ha opzioni sul solidburn.

Riguardo al crossflash, se l’hardware è identico lo puoi fare… ovviamente sai che la procedura invalida la garanzia del drive e che procedi a tuo rischio e pericolo. :wink:

Quikee ha creato da poco un tool chiamato [B]BQFlasher[/B] che probabilmente funziona, ma per essere più sicuro io andrei “alla vecchia”. Hai bisogno di due cose:

[ul]
[li] un firmware del BenQ 1640 in formato binario (.cvt), che puoi trovare sul sito dei The Dangerous Brothers (cerca nella pagina “Originals in CVT format”). Non deve necessariamente essere l’ultimo, una volta che hai flashato il drive puoi usare qualsiasi firmware per il 1640 in versione .EXE
[/li][li] l’utility WinDVFlash
[/li][/ul]

La procedura è abbastanza standard… :wink:

Curiosamente, è appena apparso un thread analogo nella sezione internazionale. :smiley:

Ciao,

ET


Non so come funzionano le cose sul philips, ma sul benq il nero non ha alcuna influenza sui parametri come solidburn e overspeed. Una volta settati dalla QSuite, questi parametri vengono memorizzati nel masterizzatore e il nero si limita a leggere i settaggi e ad agire di conseguenza. Almeno questo è quello che ho avuto modo di vedere io col nero 6. Sul 7 non so proprio se abbiamo fatto delle modifiche in tal senso.

Infatti se installo il qsuite 2.0 mi permette di gestire il solidburn e l’overspeed,non capisco xke’ con Nero non me lo fa fare.A questo punto credo ke provero’ a flashare il mio Philips con il firmware del Benq.Scusami ma nel link ke mi hai dato non riesco a trovare i firmware in .cvt.
GRAZIE

Verso il fondo… ricerca nella pagina la sequenza “Originals in CVT format”. Non ti ho postato il link diretto perchè so che sia The Dangerous Brothers che i Codeguys non gradiscono link di download diretto dalle loro pagina. :wink:

ET

La pagina e’ una sola se non sbaglio e l’ho fatta scorrere tutta,provero’ a guardarci meglio ma i firmware in CVT ho trovato solo quelli del Philips.Tra i firmware del Benq,quale mi consigliate di mettere,l’ultimo,il BSLB?Scusami ancora un’altra domanda,il wopc,cosa sarebbe?Come si attiva,con il Qsuite?
GRAZIE

Porca peppola, hai ragione! :doh: ho visto 1640 ma non il Philips davanti, scusami…
Beh, usa questo link diretto (l’ho trovato facendo una [cdfsearch=1640 cvt]ricerca[/cdfsearch] qui su CDFreaks, usala quando puoi. :wink: ): http://tdb.rpc1.org/original/1640BSGB.ZIP

Tra i firmware del Benq,quale mi consigliate di mettere,l’ultimo,il BSLB?

Io ho messo l’ultimo, però non ho fatto molti test. Forse geno888 ti dirà qualcosa di più, sta testando il suo BenQ in modo intensivo. :wink:

Scusami ancora un’altra domanda,il wopc,cosa sarebbe?

WOPC significa “Walking Optimal Power Control”, e sostanzialmente permette al masterizzatore di regolare la potenza del laser in modo “dinamico”, durante la masterizzazione (il masterizzatore sospende la scrittura, prova a leggere quello che ha appena scritto, ne controlla la qualità e se serve “adatta” la strategia di scrittura al volo). E’ raccomandabile tenere il WOPC attivo in presenza di DVD di qualità medio-bassa o sconosciuta, mentre volendo può essere disattivato con i DVD di fascia alta (Taiyo, MCC, ecc.): in questo modo il tempo di masterizzazione è leggermente ridotto, e in molti casi il livelo di errori PI/PIE (che sarebbero molto bassi comunque) migliora di un po’.

Come si attiva,con il Qsuite?

Si. :iagree:

ET

Allora,ho fatto la “trasformazione” da Philips a Benq(adesso mi viene visto come BENQ DVD DD DW1640)usando WinDWFlash e il firmware BSLB(sul sito Benq riguardo questo firmware c’e’ cosi’ scritto:Firmware Update For Retail Version. Only For “B***” Series Firmware,devo forse mettere l’altro,il BSKB?) in formato .cvt,sembra sia andato tutto bene,ho fatto anke una masterizzazione e non mi ha dato nessun problema.Adesso con QSuite 2.0 ho opzioni ke prima non vedevo come x esempio il WOPC e il QScan,ho la possibilita’ di gestire il solidburn,l’overspeed(anke prima quando era Philips potevo farlo)ma il problema con Nero CD-DVD Speed 4.07 rimane sempre,non mi fa mettere le spunte sul solidburn e sull’overspeed,non riesco a capire ancora il perche’.Cmq se tutto cio’ si puo’ gestire con il QSuite credo vada bene lo stesso,importante e’ ke Nero accetti le impostazioni del QSuite.Adesso posso tranquillamente mettere i firmware del Benq direttamente dall’exe,senza piu’ usare i .cvt,giusto?Se invece voglio tornare al firmware del Philips lo posso fare con il .cvt del Philips e WinDWFlash,vero?
GRAZIE

Si, tutto giusto. :iagree:

Riguardo al tuo problema con CD-DVD Speed e il SolidBurn, mi viene in mente che nella sezione internazionale c’era uno che aveva il tuo stesso problema, e per ora non aveva trovato soluzione.

Ad ogni modo, ti conviene gestire tutto con QSuite2. :wink:

Ciao, :slight_smile:

ET

Scusate se rispondo solo ora, ma oggi sono stato alquanto incas… cioè indaffarato e solo ora sono riuscito a fare un giretto nel forum.

@ Nejiro
Attualmente io uso l’ultima versione del firmware, la BSLB, e per quanto ho avuto modo di vedere personalmente (traduzione: per quanto ho avuto modo di provarlo io coi supporti che ho a disposizione) finora è il migliore disponibile. Alcuni utenti nel forum internazionale dicono di aver ottenuto risultati migliori col firmware della versione esterna del benq 1640 (scusa ma in questo momento non ricordo la sigla esatta del prodotto). Infatti, con quel firmware il masterizzatore funziona sul canale IDE in modalità UDMA-4 invece che 2. Io non ho provato perché al momento non mi interessa. Tuttavia non so se si può fare un crosflash del genere anche sul philips.

Altri utenti dicono di aver ottenuto risultati migliori modificando le strategie di scrittura di alcuni supporti, in particolare usando le strategie dei TYg03 sui TYG02. Anche questa è una prova che non fatto (nell’immediato non prevedo di farla, ma non si sa mai).

Riguardo al problema con cd-dvd speed, ricordo anche io di aver letto qualcosa de genere come dice ET, ma al momento non riesco a trovare il link esatto. Se non ricordo male, il problema era che quei parametri erano non modificabili perché al momento in cui venivano aperte le opzioni il drive selezionato nel combo della finestra iniziale era diverso dal benq 1640. Avendo selezionato un drive che non gestisce il solidburn, quindi, quei parametri erano resi immodificabili. Non ci metterei la mano sul fuoco, ma credo che il problema fosse quello.

Infine, ti suggerisco anche io di usare il QSuite per modificare quei parametri, anche perché dalla finestra del QSuite puoi testare (col tasto funzione check) lo stato attuale in cui sono setati i parametri nel masterizzatore, mentre col cd-dvd speed non puoi vedere lo stato attuale. Insomma, QSuite è più flessibile. Ma è comunque per lo più una questione di gusti.

Grazie infinite Geno x le tue spiegazioni,nel mio caso cmq riguardo cd-dvd speed non e’ quello il problema xke’ ci ho fatto caso e il masterizzatore selezionato e’ il Philips(adesso Benq),ancora non riesco a capire il xke’ non mi fa mettere le spunte.Ho un file dll degli aspi(wnaspi32.dll) sia sulla cartella di nero(C:\programmi
ero
ero 7\core) ke sulla cartella di windows(C:\WINDOWS\system32),potrebbe essere quello il problema?Le avete anke voi queste dll nelle stesse directory dove le ho io?Riguardo l’UDMA se tolgo la spunta su “let BIOS select transfer mode” sul Benq e sul Nec non posso andare oltre ultra DMA2 ma sul Plextor posso mettere ultra DMA 4 ultra66,mettendo questa opzione ci sarebbero dei miglioramenti?
GRAZIE

Per quanto riguarda i driver ASPI io ho usato forceASPI per installarli ma sinceramente non ti so dire se era davvero necessario farlo. Ho letto di utenti che non li hanno e non hanno problemi di nessun tipo.

Un’altra cosa che mi è venuta in mente è che forse il cd-dvd speed non fa mettere i segni di spunta perché non c’è nessun disco vuoto dentro il drive. Prova a vedere che succede con un disco dentro.

Scusa,ho editato il post ma la tua risposta e’ arrivata prima,puoi rileggerlo x favore?Ho kiesto delle cose riguardo l’UDMA.Niente,anke con un DVD inserito non mi permette di mettere le spunte.Dove posso trovare Force aspi?
GRAZIE

Per quanto riguarda l’UDMA dipende dal masterizzatore e, a quanto ho capito, in parte anche dal firmware. Attualmente io ho tre masterizzatori: un liteon 811 (UDMA-2), un liteon 1693 (UDMA-4) e un benq 1640 (UDMA-2).

Quindi il fatto che il device manager indica valori di UDMA diversi per drive diversi è normale.

E’ stato aperto un thread in cui viene usato il firmware per la versione esterna del 1640 sul 1640 interno e dicono che questo firmware fa in modo che il masterizzatore operi con un UDMA-4 invece di 2. Io non ho mai provato a fare questo crossflash, e al momento non prevedo di farlo.

Giusto per curiosità : se la spunta su “let BIOS select transfer mode” la lasci stare invece di toglierla che valori di UDMA ti indica? E poi quali driver hai installato sui canali IDE? Moltissimi utenti (anche se non tutti) dicono che solo i driver standard microsoft non danno problemi durante la masterizzazione, mentre i vari driver nVidia o Intel sono una miniera di problemi.

Scusa se ci ho messo un po’ ma non trovavo il link

Leggi questo thread: contiene tutte le istruzioni e i link necessari per trovare i forceaspi

Intanto ho risolto il problema delle spunte su CD-DVD Speed,ho buttato via tutte e due le dll degli aspi e adesso mi permette di mettere le spunte!!!Nero Info Tool adesso mi dice ke non ho i drive aspi installati,andra’ bene lo stesso?I driver ke ho installati sono i 6.66 dell’nforce4 Nvidia,se lascio la spunta su “let BIOS select transfer mode” mi indicano tutti e 3 UDMA2,se la tolgo solo sul Plextor mi da la possibilita’ di mettere UDMA4.

Togliere manualmente delle dll non mi sembra una buona idea. Le dll sono file di sistema, e se il computer non le trova più mentre invece crede che di debbano essere rischi di avere un sacco di problemi. A questo punto se proprio vuoi disfarti di quelle dll ti conviene usare forceaspi: c’è un’opzione chiamata killaspi che rimuove qualsiasi installazione precedente, comprese quelle che sono state fatte male.

Se non hai cancellato definitivamente quelle dll ma sono ancora nel cestino, recupera i file e usa forceaspi per cancellare gli aspi.

In ogni caso, perché non vuoi usare QSuite per settare i parametri? cd-dvd speed non ti permette di settarli in maniera completa, per cui secondo me è meglio usare QSuite.

Per quanto riguarda i driver nVidia, tu devi essere uno dei pochi in questo forum a cui quei driver non hanno dato problemi durante la masterizzazione. :iagree:

Le dll degli aspi le avevo messe io manualmente,quindi le ho tolte,riguardo i forceaspi,cosa mi consigli di mettere,1.7 o 1.8?
GRAZIE

Anche qui è difficile rispondere.

Moltissimi utenti dicono che le ultime versioni degli aspi (le 4,71 che si installano con forceaspi 1.8) danno dei problemi e consigliano di installare solo le 4.60.

Io sul mio computer ho installato le 4.60 con forceaspi 1.7 perché ho preferito dare ascolto alla maggioranza. Onestamente non so quale delle due versioni consigliarti, e nemmeno se ti convenga o no installarli.

In un certo senso tu sei una di quelle eccezioni che ogni tanto saltano fuori qui nel forum. Infatti, la stragrande maggioranza degli utenti si lamentano dei driver nVidia, mentre tu (come una ristretta minoranza degli utenti del forum) dici di non avere problemi. Quindi non so se ti convenga installare gli ASPI.

Il mio consiglio è che se non hai problemi di masterizzazione e il sistema funziona bene così, lascia stare tutto com’è e non installare gli ASPI.

Se l’unica cosa che ti preoccupa è il fatto che non riesci a settare le opzioni di cd-dvd speed per quanto riguarda il solidburn, allora lascia perdere: non vale la pena di pasticciare coi driver solo per questo. Alla peggio puoi sempre usare QSuite.

Ho installato i drive aspi 1.7 e mi hanno fatto un casino,non mi si aprivano piu’ ne Nero CD-DVD Speed e Nero InfoTool,li ho tolti con killaspi e adesso e’ tornato tutto normale.Riguardo i drive NVidia non e’ ke non ho avuto problemi,su questa skeda madre ancora nessuno ma su quelle ke avevo prima(ASUS A8N SLI DELUXE)ne ho avuti,non x quanto riguarda le masterizzazione pero’…Alcuni esempi:se installavo i drive x la gestione di rete basati sul web spesso se aprivo programmi di filesharing tipo edonkey o overnet dopo un po’ mi si riavviava il PC.Se installavo i drive audio NVidia anke li non mi ricordo in ke occasione ma mi si riavviava il PC.Quindi come vedi non sono uno dei fortunati…eheheh…Con questa skeda ancora nessun problema,speriamo si mantenga cosi’.
CIAO