Cross Flashing Problem

vbimport

#1

I tried cross flashing my 111D to 111L. It came with ver 1.23. I succeeded in flashing to 8.19 But I cant get it to flash up from there. I wanted be able to booktype +R’s to dvd-rom. I tried making a copy of a dvd that I had copied earlier with 1.23 but it was running at half speed.

Did I mess it up?

Should I have flashed to 8.26? first and skipped 8.19?

How can I get it to upgrade to 8.26 and/or 8.29

Thanks

JT


#2

make sure you have not daemon tools or something running, i mean, disable all virtual drives if you have them. Firstly you need to flash to 8.19 and then you can flash to 8.29. Also i suggest you performing crossflashing in safe mode


#3

Thanks for responding Hannez. There are only real drives listed in My computer. I have been trying to flash in safe mode but the update starts in a dos box b ut stops on the 1st step.

JT


#4

Just a stab in the dark. Are you connected with an 80 wire ribbon cable and is your secondary IDE controller running UDMA 4? Not sure if this would affect flashing, but a known check for other problems.


#5

Yes I am using an 80 wire cable with the drive on the end and its the only drive; and its showing dma4


#6

When you unzipped the 8.29, did you copy BOTH files to another folder, then run from there?


#7

@ JamesTaylor,

Perhaps reviewing the information contained in the below Web Link will prove to be helpful to you ->

http://forums.speedlabs.org/index.php?topic=1082.0

Best Regards,
bjkg


#8

There’s something wrong. When you start flashing with 8.19 the dos box should not be appeared.


#9

If you flashed to 8.19 with TDB firmware and then want to flash to original Buffalo firmware you have to patch your flasher from Buffalo. The buffalo or Pioneer flasher will open the DOS window.


#10

ok folks I was able to flash to 8.26 and then 8.29. When I wasnt able to it was due to trying execute the flasher from within winzip. Once I dragged the 2 files to their own directory work beautifully. for both 8.26 and 8.29.

Whats the difference between TDB firmware and original buffalo firmware?


#11

The TDB firmware is region free. thats all


#12

Actually the file on TDB page was listed as buffalo 8.19 and buffalo 8.29. The drive now does bitset and is region free.

Thanks to all of you!!!
JT