Cross fading with nero 5.5 8.2

vbimport

#1

i read in the nero help file that it is capible of doing crossfading but it dos't tell me whear to go or how to use it there's no button on the controle pannel for it geting frustrated helllllp:bow:


#2

add the tracks to your layout then right click the secound file to be cross faded. go to properities and at the bottom of the properites window is the cross fade option. Set the timing then burn. This will cross fade the track with the previous track.


#3

Hi Again, Sorry but i still canot see the cross fade option in the properites, I have put two tracks in ready to burn, right click on the second track, down to properites but still no option for cross fading. Am i doing somthing wrong!


#4

Not really sure way you can’t find this option on the track properties screen, as it should be located at the bottom of that window. You should see the words “cross fade with previous track” and then a check box and the grayed out timing boxes. When you check mark the first box(selecting the option) the timing boxes will be avaliable


#5

I have seen the crossfading option in Nero. The problem is that I don’t understand what cross-fading means. :bow:

Could someone please explain that to me ?

Thanks,

Jolo (Jon)


#6

with cross faddeing you can take the delay between tracks out of your audio burn. Some audio cd’s have this feautre when you buy the cd like Eminem’s The Eminem Show between track 4 and 5. you can even mix it that one song will start whike another is still playing I think I haven’t tried that as of yet.


#7

Found out wat the problem was. To start with i had a older vertion 5.5.5.6 so i up dated it from the net to 5.5.8.2 thinking that it would solve my problem of the cross fade option. BUT NO’ it didnot seem to up date it, today i was thinking that if i uninstall the hole program and put in the 5.5.8.2 Demo vertion only it might work, and HA! it’s there.
So now i have just the demo, but i can do my cross fading until i can get the full vertion.

This is a great forum and thank’s for your reply.


#8

i read at nero.com that the crossfading option is only available with the retail package of nero. I tried reinstalling my copy but it did nothing. I would be very happy if someone figured out how to do this.