Critical need for help - DVD DRX-810UL

vbimport

#1

I really hope someone can help me with this before I throw my PC out the window.

I’ve been working with video editing (premiere) for about 2 years now, I’ve also used dvdit to burn my dvds. I also have NERO installed. At first I bought a SONY DVD internal burner DW-D22A, which after getting the right kind of dvd (ritek) it worked great. Then it started to fail, as in it wouldn’t recognize or read DVD but it still able to read audio cds. So I tried to clean it and still same problem. I just bought this external Sony DRX-810UL and although it recognizes and reads DVD, I cannot write to them for anything. I’ve tried DVDit and gave me an out of space error, Nero fails every time and even a diagnostic pgm I downloaded from Sony fails. I just upgraded the latest firmware for ir 2.e I believe but same problemm. I need to burn some of my work on dvds urgently before I go on a trip and Im stucked.

Here is some info:
dvdIT Could not complete the last command - Device Error - Command Timeout (DVDErr, -9994)

this I got while trying to write even a 5mb avi to a dvd.

After I installed the latest firmware, a USB external drive went from letter F to G. And F was taken over by this new DVD drive. I currently have it connected through USB, and I’ve been looking at my USB controllers but not sure what to do there.

This is something I got from Nero

:10:49 PM #21 Phase 38 File APIProgress.cpp, Line 276
[20:11:04] NeroVision Burn process failed at 8x (11,080 KB/s)

on 8:10:49 PM #20 SCSI -1033 File Cdrdrv.cpp, Line 1182
[20:11:04] NeroVision SCSI Exec, HA 3, TA 0, LUN 0, buffer 0x0A99C590
[20:11:04] NeroVision Status: 0x04 (0x01, SCSI_ERR)
[20:11:04] NeroVision HA-Status 0x00 (0x00, OK)
[20:11:04] NeroVision TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
[20:11:04] NeroVision Sense Key: 0x02 (KEY_NOT_READY)
[20:11:04] NeroVision Sense Code: 0x04

I’ve tried to look for adaptec APIS stuff on my machine but could not find anything either. I see SCSI stuff as well, but this is just a regular USB drive.

Please help.

Thanks,

C.Varela
www.varelaproductions.com