Critical: (Can't connect to hardware access layer (Patin Couffin or ASPI))

Hey All

I have an ASPI Layer already installed and it is working properly. I have been burning DVDs for a few weeks already, but now I always get this error:

Critical: (Can’t connect to hardware access layer (Patin Couffin or ASPI))

I dont know what to do, I am really frustrated to be honest, and feel like exlpoding as I cannot figure this out!

which version of blindwrite if it is 5 you can just reinstall the patin couffin drivers from the program/ start /program/ VSO /drivers see if that works.

I reinstalled the drivers, but now when I want to burn it asks me to insert recordable media even though there is recordable media in the burner.

I am using Memorex DVD+R and they worked a week ago…?

could you post a log

its like my burner doesnt know there is a blank dvd present, but there is… this is verry frustrating… ill give the person who can help me a big hug… lol… thats how desperate I am.

Anyway, this is the log…

22/11/2003 9:29:24 PM info ********** Report session closed ***********
22/11/2003 9:29:07 PM info Finished browsing files - Data size 4.17 Gb.
22/11/2003 9:29:07 PM info Start Browsing file structures
22/11/2003 9:29:07 PM info Writing device used : 2:0:0 - HL-DT-ST DVDRAM GSA-4040B A301 [D] (Ide)
22/11/2003 9:29:07 PM info Using Patin-Couffin driver Version 1.16, Internal revision 16
22/11/2003 9:29:07 PM info Checking Access layer availability
22/11/2003 9:29:07 PM info Using DVD Video creation mode.
22/11/2003 9:29:07 PM info ParamStr 1 = “/dvdvideo=C:\Documents and Settings\T-Dob\My Documents\DVD Temp”
22/11/2003 9:29:07 PM info ParamStr 0 = “C:\PROGRA~1\vso\COPYTO~1\CopyToCd.exe”
22/11/2003 9:29:07 PM info User default language : 4105 (0x1009h) - English (Canadian)
22/11/2003 9:29:07 PM info System default language : 1033 (0x0409h) - English (United States)
22/11/2003 9:29:07 PM info Version 2.3.12.239
22/11/2003 9:29:07 PM info Title : CopyToDVD
22/11/2003 9:29:07 PM info ExeName : “C:\PROGRA~1\vso\COPYTO~1\CopyToCd.exe”
22/11/2003 9:29:07 PM info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
22/11/2003 9:29:07 PM info

sugest try other media disc’s

But they worked fine before??

Is there a program that can check the blank media and format it?

T-dob,

can you try something real quick. I would like you to go to start and then run and type msconfig. Then go to startup tab. Can you disable all and then reboot and then try to burn ? That is a quick way to find out what is running when your computer starts up. If it burns then we have narrowed it down real quick. Also what motherboard IDe atapi devices do you have ? also what antivirus . Are you using roxio ? what other burning applications ?

Gio

Hey.

The disable program thing didnt work.

The IDE devices I am running are:
Nvidia NForce MCP2 IDE Controller
Primary IDE Channel
Secondary IDE Channel

I use AVG Antivirus and have disabled it, still no luck. I currently have NO OTHER burning software on my computer.

I can play DVDs fine, but when I try to burn, the burner doesnt know the disc in the drive is blank?! I have used these discs 10 times with success, now this?!

i know this may be a dumb question, but have you tried to restart the pc with the dvd inside and then try to write?

Yeah I tried that with no luck already.

I dont know, I guess ill just take the dam thing back!

have you updated your IDE drivers yet with the new nvidia drivers ?

Thanks Giovanni!!

I have been trying to get help for 5 days now with no luck, and this simple task did the job. I updated the IDE Drivers you pointed me too and boom, I was burning!

Thank you so much, I really appreciate it! You guys rock!

I had the same problem.critical error cant connect to hardware access layer patin coufin or aspi…I uninstalled the version I was using then downloaded the latest version and now all is fine. Hope this helps:D :smiley: