Creative ZEN - Profile help pls?

vbimport

#1

Hi Guys,

Not sure if anyone owns one of these or can help me with the profile for this ?

I’ve only just got this and am not having much luck in converting so far.
I have the latest versions of DVDFab Plat V4.xxx and the latest Beta of V5 and they are working fine for the normal rip-burn etc…

When it comes to the ‘mobile’ side of things I’m a bit confused on the profiles and settings.

From the ZEN specs. it supports the following but I really need a little more help on this if someone has this.

AAC (.M4A) support along with MP3, WMA, WAVE and Audible
WMV and DivX/XviD support (320x240)

If it makes any difference, this is from a PAL source DVD.

Hope someone can help.

Cheers,

Asbac


#2

Asbac
How do you load the content onto the device? Does it come with “loader” software you have to use or do you just put the content on a card and stuff it in? I did not see anything about the acceptable video bitrate. Is there anything in the manual about that?
Any Xvid+AAC profile should work, but I will modify an existing one for you to make Xvid+MP3 AVI files.


#3

hey signals,

thanks for the reply — actually i was getting a head of myself when I said I had just got one of these – i have a birthday coming up next week and think this lucky boy will have one then so am busy getting all my fav films ready.

I though someone may have one already and I did search the forums to check but could not find this.

If it’s OK I’ll either post an update when I have the goodies in hand next week or if u don’t mind will pm u

Thanks,

Asbac


#4

[QUOTE=Asbac;2052849]i have a birthday coming up next week and think this lucky boy will have one then so am busy getting all my fav films ready.[/QUOTE]yes i have a 40 gig Creative ZenW and like it a lot. I got mine for fathers day last year. I’ve even plug my ZenW in to my 40" TV and it doesn’t look to bad.

I just use the PVP and the Zen profile. Been awhile since i converted a movie though so it might be different now.

signals is the master member here when using the mobile part. Well heck actually any part of DVDFab :bow:


#5

Either way. I didn’t realize the picture was of a W. The existing profile that Bob mentioned in PVP should work fine. If not, let me know.[quote=Asbac;2052849]hey signals,

thanks for the reply — actually i was getting a head of myself when I said I had just got one of these – i have a birthday coming up next week and think this lucky boy will have one then so am busy getting all my fav films ready.

I though someone may have one already and I did search the forums to check but could not find this.

If it’s OK I’ll either post an update when I have the goodies in hand next week or if u don’t mind will pm u

Thanks,

Asbac[/quote]


#6

[QUOTE=signals;2052891]Either way. I didn’t realize the picture was of a W. The existing profile that Bob mentioned in PVP should work fine. If not, let me know.[/QUOTE]:bigsmile: hi my friend signals…this person may not be getting a Zen [B]W[/B]? I guess we will find out after their b-day.

Edit:
sorry but yeah not a Zen [B]W[/B] i stand corrected.

I need to stay out of this forum…i get things more messed up…


#7

hahahaa, hi guys – thanks both for the replies and no it’s not a Zen W – it’s just a Zen

BDay’s end of next week, so will use the PVP profile to create and have a few films ready…

Quess I’m just too eager to get this going out of the box and hence the Q now – I’ve bought many DVD’s and still have not had the chance to view them so now at least in transit to work there will be no excuses.

Been using Platinum so far just for the back-up and now will be taking full advantage of the mobile part so will be double as happy with DVDFab for this.

I’ll let you know how I get on (if) there are probs but with the advice you’ve given am sure I can get going.

best,

Asbac.


#8

Hi Guys - can I bump this thread please and in particualr @ Bob & Signals.

Well another year behind me and I did indeed get the “ZEN” I’d been hoping for — lovely little device and I’ve been able to convert some video onto it but I do have some problems.

I’m using DVD Plat V5.0.2.0 and used the “Zune” profile, as standard to convert the file to a .WMV format

To load the files onto the Creative Zen, it has a program that integrates with Windows Explorer (not IE), where you can drag/drop the files you wish to load – the software then validates it’s in an acceptable format – I’ll come back to this in a moment.

The .WMV’s I’ve converted (using the Zune profile) are all OK but I’ve found the video pixelate’s sometimes between scenes’ and in particular on or arond peoples faces or action scenes — this is not all of the time but resonably frequently and I also get the video freezes for a second or two every now and then.

All in all, the results are OK but I think they can be improved.

Prior to using this profile, I did try using some of the other ‘mobile’ options – I’ve only really expermented with Generic which converted fine in DVDFab but when I tried to load the resulting “AVI” to the player the software complained in needed to be in an acceptable formats – I think it mentioned 320 x 240 resultion and 30 fps.

I did play around with the settings but still could not get the .AVI output to work.

If you guys can help further, my original post gives some of the specs’ but the supporting docs. in the package do not seem to give more ?

It also say’s it supports .M4A (is this ‘Ipod’ format), as I may try this to see if the results are better than the Zune profile.

By all means PM me if you can help or post here for forum.

Cheers,

Asbac


#9

Use the Generic xvid-mp3 setting. keep frame rate same as original and use 320x240 resolution. Depending on the aspect the offerings will differ, but use 320 or the next lowest offering. If you go over 320 you will start to have issues. To be honest, I haven’t found hardly any difference in quality between single pass and 2-pass. So you might not find the extra time involved in 2-pass encoding to be worth it.


#10

Congrats on the birthday goodies.

On the files that freeze and pixelate, try playing them back on your PC to see if the problem is the encode or the conversion and playback on the Zune.

I agree with Actionpoint about the 2-pass conversion. Anybody that can see a difference on a 320x240 screen has eyes like an eagle.:slight_smile:

[quote=Asbac;2060516]Hi Guys - can I bump this thread please and in particualr @ Bob & Signals.

Well another year behind me and I did indeed get the “ZEN” I’d been hoping for — lovely little device and I’ve been able to convert some video onto it but I do have some problems.

I’m using DVD Plat V5.0.2.0 and used the “Zune” profile, as standard to convert the file to a .WMV format

To load the files onto the Creative Zen, it has a program that integrates with Windows Explorer (not IE), where you can drag/drop the files you wish to load – the software then validates it’s in an acceptable format – I’ll come back to this in a moment.

The .WMV’s I’ve converted (using the Zune profile) are all OK but I’ve found the video pixelate’s sometimes between scenes’ and in particular on or arond peoples faces or action scenes — this is not all of the time but resonably frequently and I also get the video freezes for a second or two every now and then.

All in all, the results are OK but I think they can be improved.

Prior to using this profile, I did try using some of the other ‘mobile’ options – I’ve only really expermented with Generic which converted fine in DVDFab but when I tried to load the resulting “AVI” to the player the software complained in needed to be in an acceptable formats – I think it mentioned 320 x 240 resultion and 30 fps.

I did play around with the settings but still could not get the .AVI output to work.

If you guys can help further, my original post gives some of the specs’ but the supporting docs. in the package do not seem to give more ?

It also say’s it supports .M4A (is this ‘Ipod’ format), as I may try this to see if the results are better than the Zune profile.

By all means PM me if you can help or post here for forum.

Cheers,

Asbac[/quote]


#11

yeah i don’t know if the PVP for ZenW will work for your Zen. Try what the others said.

About getting the file on your Zen…i don’t use the app that comes with it. I just plug my ZenW in using the patch USB cord that comes with it and open the “Video” folder and copy and paste my file in that way. Same way with music. I open the music or audio (whichever it is) folder and copy and paste my MP3’s in it.

I’m using XP 32 bit by the way but i do have Vista Ultimate 64 bit on a dual boot i have been playing with but haven’t had a chance to use DVDFab yet.


#12

It looks like the original poster is getting help, I wonder if I can ask a question here without hijacking his post . . . there just seems to be a lot of folks on this thread that knows about Zen products and I have a issue.

I have no problem ripping for my Zen Vision M, unless I am trying to rip a disc from Criterion Collection.

Has anybody else had this issue and how did you fix it?


#13

[QUOTE=auge_28;2060815]It looks like the original poster is getting help, I wonder if I can ask a question here without hijacking his post . . . there just seems to be a lot of folks on this thread that knows about Zen products and I have a issue.

I have no problem ripping for my Zen Vision M, unless I am trying to rip a disc from Criterion Collection.

Has anybody else had this issue and how did you fix it?[/QUOTE]yeah your own thread would be better. Is this a copy protection problem?


#14

[QUOTE=Bob;2060821]yeah your own thread would be better. Is this a copy protection problem?[/QUOTE]

I really don’t know.
It starts and then just hangs for ever.

Actually I think I do know . . . I try it with my backed up discs (after I DvDFab it) and it still does not work.

I have not tried it with V5.


#15

[quote=auge_28;2060815]It looks like the original poster is getting help, I wonder if I can ask a question here without hijacking his post . . . there just seems to be a lot of folks on this thread that knows about Zen products and I have a issue.

I have no problem ripping for my Zen Vision M, unless I am trying to rip a disc from Criterion Collection.

Has anybody else had this issue and how did you fix it?[/quote]Some of those discs have unusual features and structures. I have had problems with one or two, but others have not caused a problem.


#16

Hi guys,

Many thanks for all of your replies, looks like I have a little more testing to do on this and sugesstions to try.

Bob – many thanks for the bday wishes and the PM – I’ll leave things here in the forum for other too and report back once I have a chance to test some of the changes/suggestions.

Again and as always, appreicate all of the help.

Cheers,

Asbac


#17

Hi Guys,

Just as an update and to close this one out (I hope) but in case anyone else has issues.

I followed ActionPoints comments in post #9 and used the “Generic Xvid.mp3” settings and this produced an .AVI that seems to work fine.

The only point I did note, was the display is ‘letter boxed’ with wider black lines above and below the picutre but this may be down to the original DVD – I didn’t have time to check on this last night.

I’ll consider this closed and will have a further play with the mobile options and other DVD’s but I at least have a profile now that gives me good output.

Also @ Signals (post #10) I did check the output from the Zune profile and this too, froze for a second or 2 on my PC (played back using WMP 11) so it’s defo the conversion rather than the ZEN player.

Just to say to everyone on this thread thanks again, hope some of this helps others too.

Best,

Asbac


#18

Recently Signals gave me some help to make an iRiver X20 profile. It produces Xvid+MP3 & I use it exclusively to make .avis at 320x240 30fps. I get the feeling it would do the job for the Creative ZEN. It is under PVP in 5.0.2.0.


#19

Thanks Gods Boss,

Appreciate the help too, I’ll check this out and see how it goes – I think there’s a few options open now but a good pointer.

best,

Asbac


#20

settings for creative zen

select dvd to mobile
select xbox 360 option
change bitrate to 500 (min) or 736 (max)
max resolution is 320x240
max audio is 160 kbps
set audio to stereo
Framerate same as source. max compatible is 30
one pass works fine. 2 pass shows little difference
click start and wait