Creative CD-RW 1210E

vbimport

#1

I have this drive and i now know it's a Lite-On 12101B. I have also been told this drive does not support RAW-DAO but CloneCD say it does:confused: Anyway I was wondering if the best thing to do is flash it with the Lite-On firmware. I have downloaded MTKFlash and 3 of the .bin firmwares that go with it. Could someone tell me exactly what to write i know how to start the program and eerything but when i open it again using the command lines it says the first line it says when you start it and nothing else. It is the Primary Slave and is drive D:. Thankyou for any help.
Cyaz
Stewy


#2

I’ve a burner like that as well. Is it a Lite-On 12101B?
I bought and never got it worked withanything except with Nero. Never got it run with neither CloneCD, Fireburner nor CDRWIN. I got so pissed off I bought myself a Lite-On 24102B. Works like a charm with everything.

Sadly I don’t know what you should do. When I updated my firmwire for my 24102B I only need to download the firmwire and doubleclick it. There was some program that fixed the rest.


#3

I’ll try to falsh my burner. I tell you if I’m successful.


#4

You can’t flash your 1210E with the firmwire from Lite-On because the firmwire in your CD-RW is not the same as the once the original 12101B has. I’m sorry.


#5
  1. Reboot your PC into a clean DOS prompt.
  2. Run PFLASH Filename.BIN /PM /NP /ALL (PM means primary master. If you Creative is located at another port, use parameters /PS, /SM and /SS for primary slave, secondary master and secondary slave respectively).
  3. Shut down your PC.
  4. Power up again and you’d get a LTR-12101B!

Download pflash and a bin file from the sticky thread I’ve made.

After this upgrade to the newest official firmware in Windows.

Make sure you have a Lite-On made creative since Creative sells drives from other manufacturers as well.

And it woids the warranty and CD-Freaks do not take any responsibility when you do this.


#6

the firmware of the drive is LCS6. Does this help confirm whether its a lite on or not? also on the sticky thread is MTKFlash but not Pflas is there any difference?


#7

mtkflash is for drives with mediatek chipset, and this drive have a sanyo chipset.

Pflash could be used and you will find it in my sticky thread.

LCS6 seems to be a Lite-On drive yes


#8

I have done exactly that conversion
on my old burner , using pflash and ls38.bin
to convert it to a REAL Lite-ON and then i have
upgraded the F/W to LS3J , all was easy as…


#9

Well people thought you might like to know that I have flashed my drive. The first time i did it with firmware LSRB and this made my drive a TraxData 121032 whatever this drive it:confused: . After this I downloaded LS38 and flashed it. Complete sucess. I then flashed with the official Lite-On firmware LS3J and it worked. I havent actually burned anything yet but so far thumbs up. I will tell you burning results. Thank You all for your help.
Cyaz
Stewy


#10

I’ll try that as well. I hate my old 1210E burner. Worthless.


#11

I did like you said, worked like a charm.
I did a small burn test in NEro worked fine. I’m now trying with Fireburner, never worked for me in that program. If that works I will try CloneCD as well, couse it never in there neither.


#12

Didn’t worked in Fireburner :frowning:
Don’t know about CloneCD yet, but probably not.

Will try tough?


#13

Yippi. It worked wqith CloneCD for the first time. I used RAW DAO and AWS. All default. But I turned off Burn-Proof as CloneCD says that it won’t worked with that on, for this burner.
So at least this burner is a little bit better now, after the transformation into a Lite-On :slight_smile:


#14

If someone makes this one works in Fireburner/CDRWIN as well please post your settings.