Creative 8432E Problems with 80 min CDs

vbimport

#1

I got the CD-RW drive about two months ago. Recently I have bought a few lots of CDs which haven’t worked. One lot was Memorex 80 min 700 mb ‘Universally Compatable’. Another lot were ProDisk unbranded 80 Min 700 mb CDs. With the Memorex ones, my drive just didn’t even recognise they were in the drive. When Nero 5 said ‘Please insert a blank Cd to write to’ and I put it in it made a few whirring sounds, but the message stayed on the screen.

The ProDisk ones sometimes did get recognised by the drive, but sometimes they didn’t. When they did and I wrote a CD, the CD didn’t work. Nero froze after the burnprocess. You could see on the CD that there were lots of blank gaps which had been missed.

I have bought a single 80 min CD in the past and it has worked fine. However this was a 80 min 730 mb cd, which might affect things.

The ProDisk and the Memorex cds were both greeny silver on the underside.

Can anyone help?

Cheers,

Rob


#2

Maybe they were just bad batches of cd’s. I bought some verbatim that were screwy and took em back after 4 somehow magically turned themselves into drink coasters and frisbees and just told the lady they were fuct.


#3

I phoned the supplyers, and interestingly they say that Memorex disks are actually made by prodisk, so the two lots of disk were actually identical disks. My drive has never made a coaster with CDs which have worked, they seem to either work all the time or not at all.

Anyway cheers 4 the help,

rob


#4

Try using CD’S that are gold in color (Depending on what you are copying) and try using the newest version of CDRWin