Creating a copy protected cd

vbimport

#1

Hi there everyone,

This is my first time on the forum and i have a bit of a problem, i have tried to copy protect a data cd (movie) using CDRW v. 3.9h and i failed 4 times. Its frustrating coz i don’t no why? :confused:

If there is any other way, either using nero v. 6.6 or cdrw v.5.02 ?

I really need help,

Thank you :slight_smile:


#2

What about adding some weak dummy files, making it hard to copy (I think Alcohol 120%, CloneCD and BlindWrite can do it, along with a good burner).

I think home-made protections are rarely worth it, as most people with some knowledge of copying CDs will be able to beat them fairly simply.

Ben :slight_smile:


#3

Well i still would like to try, could u tell me how to add the dummy tracks?

Thank u.


#4

I know Alcohol cant add protections, it can only replicate protections and I’m pretty sure Clone and Blindwrite are the same. A movie though cannot be secured very well. Sony put millions of dollars into DVD protections every year, where has it got them?


#5

Guys,

I already have a data cd with a movie file on it ext. avi, when i try to copy this file i copys smoothly till about 95% and then i get a data reading error from source. Even when i tried to copy it from windows browser, while this movie works normally till the end. How could this be done?

Does any body have an idea how its done??? Or how to add errors while copying and still have a normal functioning cd??


#6

is it a CD-R? Where did you get it?


#7

Its a copy of a cartoon movie i bought it from a store (Not an original) and yes it is
CD-R.

DO U KNOW HOW ITS DONE?


#8

This may sound stuped but that may not be a protection, it may just be a poorly made CD causing the reading error.

Ben :slight_smile:


#9

I dont think so coz it would show on the film, but it doesn’t . I can’t copy it using nero, or CDRW or using the browser?

Its frustrating…

Anyway, if u could explain any other way to protect any .avi files. I know it could be copied eventually but i want to slow down the process or even make it harder for the normal household user.

thanks a lot.


#10

Look -here-

Edit:

jiha 400 post ;D*


#11

That’s why i began this thread coz i tried that 4 times and i got a msg that “cdrw 3.9h”
was unable to complete burning the disc.

by the way i am using AZUS CRW 5232 AS.

Can u tell me waht went wrong?