CRC Problem

vbimport

#1

I tired to copy Ultraviolet R2 and used up to date AnyDVD & CloneDVD but failed, the disc is mirror clean but according to Nero DVD Speed the disc has C1/C2 errors but the stand alone DVD player has no problems with the disc during playback. It’s just the copying softwares that has a problem with this, I also tested DVD Decryptor and got sector read errors there too.

Why are the backup softwares so picky? If the DVD is fully playable why does the softwares create such a problem of it.
Are these corrupt sectors placed there by Sony or what? Cause it only affects backup programs and not the playback of the disc?

EDIT: I tried the Rip function in AnyDVD(6.1.0.7) but same result on VTS_02_3 the errors occur like clockwork.
What should I do?


#2

Replace the disc. Probably a “bad pressing” on the original.


#3

But why doesn’t the standalone DVD player react to this bad pressing? Cause if they don’t then it’s one heck of a good way to stop copying of the DVD.

But RipIt4Me had no problem with this “bad pressing” it just imported some dummy maps to DVD Decryptor and the rest went fine.
Either AnyDVD or CloneDVD is a problem source in this case I’m afraid :sad:


#4

SkyDomain -

If you believe either AnyDVD and/or CloneDVD cannot process Ultraviolet R2 because of some variant copy protection scheme suggest that you send the .IFO files to SlySoft/Elaborate Bytes for analysts. SlySoft/Elaborate Bytes will analyze the .IFO files and if necessary update improve AnyDVD and/or CloneDVD.

Below is a Forum posting that details how to correctly send the necessary .IFO files for analysts ->

http://club.cdfreaks.com/showpost.php?p=888927&postcount=29

BeLooken