CRC / IO Errors with BIN image files (Plex 241040A)

(sorry in advanced for spelling mistakes)
hello

i got a really weird problem:

when i try to burn games from bin image files (using Nero or cdrwin) it burns okey, and verify okey, but when i try to run the CDs i get I/O errors or CRC errors.
i know the BIN files are okey. (tested it on a diffrent computer)
the errors happen when i try to install the game, if i copy the CD content back to the HD after burning it will let me, but then if i try to install from the HD after copying CRC errors come back.
however, if i try to install from my Plex drive, or any other CD-R/RW / DVD-R/RW it will work fine, no errors.

when i burn normal data everything is good. (using nero)

the setup:
Windows 2000 SP2
P4 1.4
384MB (RDRAM)
Primary IDE:
Master: 30GB HD
Slave: 120GB HD (image files sit here)
Secondary IDE:
Master: Toshiba DVD M1502
Secondary: Plextor 24/10/40A (FW: 1.04)

ASPI Layer: 4.60 (used frcASPI17)
Burning software installed:
CDRWin 3.8E
Nero 5.5.10.20
More related software:
Daemon-Tools
Intel Application accelerator
(all latest intel drivers for mobo)

everything worked find with this setup b4…

more: my Toshiba DVD-ROM drive is bad won’t read anything anymore, not even the cleaning disk - need to get it replaced, maybe it’s got something to do with the bad burns? (i’ve tested the CDs at a friend house, he got same problems on all his normal CD drives, and managed to read the CD right from his CD-RW/DVD combo)

any1 got any ideas? i’m clueless, and frustrated :frowning: :confused:

tnx


i’ve also tried different type of media, didn’t help either

Have you installed the latest IDE drivers a/o chipset drivers?

The reason why I am asking is that I came across a similar problem when I got my system three years ago. After updating the bios and installing the latest drivers, everything was fine.