CRC errors after burning CD

vbimport

#1

Everytime I burn ISO or BIN, some cabs files fail CRC and makes the CD useless. if i try again, its a differnt CAB thats corrupted. I have searched the forum and haven’t found anything.

  1. I have mounted the ISO or BINS and tested the CABs and they are error free. I’ve also used WinIso. I know my ISO are not corrupted
  2. I have tried different burning speeds. No luck.
  3. I have replaced my IDE cable. no luck.
  4. I thought my old writer was flaky so I upgraed to LiteOn 522452. No luck.
  5. I have tried Nero, Alcohol, EasyCD. fireburner. No luck.

I remember burning BIN’s when I was using WinME and a old 8* Ricoh and had no problems, so I’m thinking its hardware/software. My specs now are:

WinXP pro (SP1 + all updates)
1.8Ghz AMD
Gigabyte K7 Triton 400 Series MotherBoard (has VIA Chipset)
512 MHZ Ram
Gforce 440MMX
using TDK

is it possible that my bins/iso’s are cd protected? Is there software that can detect this so I can disable it in Alcohol.

I have a whole pile of coasters and I need help.

OT: are cue files necessary? Can you go burn the bin instead?